TS1 Rules

TS2 is still a long way from being as good as its predecessor in terms of creative possibilities. This image uses two different presets blended together. I could not produce this in TS2, I tried but it just would not work. The ability to create a stamped layer in TS1 (Apply) is one of its greatest achievements.

12 Likes

I agree and would like Topaz to bring that back into TS2.

2 Likes

@Mond, can you describe exactly what you did in this image?

I like the technique very much and i hope it will be possible in Topaz studio 2

Is the issue stacking presets? Or the stamped layer?

In TS1 I used a custom preset then hit Apply to save it as a stamped layer (on the bottom pane). I went back to the original and used a different custom preset and saved that using Apply. I opened the first saved layer then added the second saved layer as an Image Layer and changed the blend mode between the two stamped layers to Multiply.
It’s a technique I use a lot in TS1, sometimes using more than two layers, sometimes using different blends and masking.
Also, using stamped layers enables me to try different things without compromising the original. It’s a technique I’ve found that both Luminar and ON1 use, and of course Photoshop.
TS2 is very limiting for this kind of creativity. In order to create layers in this way I have to bring each preset (Look) back into an editor that will support multi-layer processing.

I believe you should be able to do this in TS2 using the “Use original as input” property on a layer. I’ve gotten this to work, but there seems to be an issue updating the results on-screen and also for export.

Here’s an example.

Original image:

Added Look - Molten Gold at 50% opacity:

Added Look - Burnt Edges at 50% opacity and multiply blend mode:

Right clicked on Burnt Edges and checked “Use original image as input.”:

However, as I mentioned, I’ve noticed screen updating issues with the “Use original” setting. In this case, I had to turn the layers off and on again to get the result to update on screen. And it wouldn’t export, so I had to do a screen clip to save the result once it displayed correctly on screen.

This has worked better with basic filters. Looks can be pretty complicated with many filters, and that may be why updating has issues.

Anyway, it’s not working perfectly, but I believe the capability is already there.

2 Likes

Yes, it does seem to work better now, it didn’t when I first tried it and I had problems as well. The latest update seems to have cured it. I’m still having problems with custom textures not showing with the latest update, hope that gets fixed soon then I’ll be able to use some more of my custom looks, nee presets.

1 Like

I should update then; I’m still at v2.0.7.

1 Like

This one went well, using three different looks blended together:

2 Likes

In TS2, I assume…

1 Like