Topazlabs sofware have histogram?

Good morning, bought the two topaz bundles, in which software have histogram?

Thank you

Just try all the products you have purchased, in this case Studio 2.

Wow!!! Thanks very much!!

The histogram dont update when make changes, i`m doing something wrong?

It does:

Before:

After (Curves):

After (Basic):



I did as you, change settings in curves and basic adjustment and nothing. I need to setup anything like in general settings?

I wonder if it is a difference between the Mac and Windows versions. I have the Mac version (operating under Catalina). I just tried using the Curves and Basic Adjustments filters and found that the histogram did not update.

Mine is WIndows 8.1 64 bits, Intel i7 with 16.00 Gb of ram.

The histogram doesn’t update for me (Windows 10) since the last update and many others have reported the same.

Hi Paul, still updates for me except for exposure in basic. Windows is 20H2, seems to be some versions have this issue but not all.

Hi Don,
Just for clarity, it’s the last update to Studio 2 that stopped it working (reading my first post I can see how it could be interpreted as a Windows update). The histogram just doesn’t update for me at all. I’m not sure what 20H2 means - I have this:
Windows

They are similar versions, 20H2 is 19042.xxx but doesn’t include updates for Microsoft Holo Lens. I’m also on the latest version of Studio but my histogram does update so it may well be tied to the GPU & driver. In my case it is the latest NVIDIA driver.

Hi Paul, I can confirm that it is a GPU issue as switching to the integrated Intel HD630 the histogram doesn’t update but on the NVIDIA GTX-1050 it does work ok.

Mine graphics cards are:
GeForce GTX 950M;
Intel® HD Graphics 5500;

Long time don´t update the drivers, will update it to check if then histogram works.

How to know that i`m using Nvidia graphic card? Thanks.
Btw, update both drivers and nothing…

I believe you are using Windows 10? If so type Graphics Settings in the search box and click on the Graphics Settings:

image

Then add Studio, and indeed all your Topaz apps and allocate the High performance GPU by selecting from the options:

Mine laptop is with windows 8.1, and allocate the Nvidia high performance. But still histogram dont work.

I’m using NVIDIA GTX 1060 (6GB). It definitely doesn’t work for me.

Then I would suggest raise a support request at the main website as they need to update Studio for the latest Mac OS and Qt so they may schedule that also.

Done! Thanks for the support.

1 Like