Topaz Video AI v3.0.7

With 3.0.7 update, I have to log in each and every time I start the software.


some of you don’t have this model failed problem?

1 Like

2022-12-14-12-14-27-Main.tzlog (71.7 KB)
Please @yazi.saradest @suraj @eric help me because this software don’t work “model failed” all time. Thanks

1 Like

The following contracts will not be renewed.
Wait and see until 3.xx is completed.
Stick with 2.6.4 for the time being

1 Like

In my first start of TVAI after 3.0.7 installation I opened with my saved Proteus Rel to auto preset, and I observed while model downloading that about 4 or 5 models failed until finally the processing started. I guess this “failing” depended on the input I selected.

I try with proteus auto, artemis, all time model failed, impossible for me. I don’t understand…

1 Like

I trying 6 or 8 times for encoding and “running model” and finish by “ai error” all times, i don’t understand, for me it’s don’t work this version.

Installation and registration was easy. Getting the models without any issues. Still missing the trim via frame numbers and more useful zoom factors of round 10’s: 10 %, 20 %, 30 % …

1 Like

Hi, how do that for use all models ? because i don’t work me, all models faileds :frowning:

1 Like

Do you get better results with multiple passes as opposed to upscaling/enhancing/ interpolation in one go?

I would be surprised if he did. Usually the very fact of upscaling leaves more room for even a half-way intelligent upscale to interpolate better on curved edges and such (there’s simply more pixel room to repair).

1 Like

Okay i understand now why it’s don’t work before, the codec mpg don’t accept, i try with another codec video and it’s work :slight_smile:

1 Like

Did you try an other video?

1 Like

I’ve also had trouble with mpg. Once converted to mp4, with other software, it has all worked fine so far.

ddv3 of v3.0.7 does not work on my PC with error

but i learned something new

Even the early version that worked before DR from the beta tester stopped working

Can someone convert this video to DDV3-FHD or 4K with v3.0.7?

This file is always inconsistent in quality between v2.6.4 and v3.0.7 (3.8 MB)

On RTX 3090, 527.56 Studio driver, Windows 10 22H2, I see “Model Failed” (Proteus model) at least 9 times during preview init, and then, it seems, VEAI 3.0.7 falls back to .ox models, when actually it should use models, like, for example, this one, right?

Also, if there’s a “User Terminated” preview, VEAI won’t initiate another one for the same video, unless I remove that terminated one from the queue first.

I have just added the following note to my original post:

My licence expired after release 3.0.3 or so, I am relying on the posted Topaz undertaking to extend licensing for releases 3.0.x, for anyone who was correctly licensed for 3.0.0. This might explain why some are seeing the logon issues with 3.0.7 and others not.

It would be helpful for Topaz to comment on this because it may deter people from renewing fully, once the main bugs are ironed out.


Hi, I tried, the preview works but the export does not work. I tried Prores H264 and H265. it puts fail in the middle

1 Like

In VEAI 3.0.6 I had AI Error with ProRes 422 LT selected while trying to export (seems to be a default for v3.0.6 and 3.0.7 for some reason), but this time I made sure it’s NVENC H.265 codec.

3.0.7 also throws error while exporting with ProRes 422 LT:

Funny thing is, that I’ve got this error while trying to export to NVENC as well - I noticed that VEAI tries to open a file, that doesn’t even exist in the source folder. The file I put to process was that [00018.ts]. Instead, after me doing two previews, and finally an export, it tried to open [00018_556932448.mp4] in the same folder - this file never existed in the folder. Maybe VEAI mistook the locations with the temp folder for this mp4 file?

Just started a full-length movie (Proteus), and 3.0.7 seems to output to ProRes 422 HQ just fine, at least.