Topaz Studio 1.4.3 broken text

I have just upgraded to 1.4.3 and find that text for icons, photo file names shows incomplete letters, very strange. Makes the words difficult to read.

I just upgraded to 1.4.3 and it can’t load my old tsps from the version before. Not only that but when it tries to load the previous version tsp it errors and then is totally gone from the directory. I decided to reinstall studio to make sure I got a clean copy since I took the upgrade with studio before. It uninstalled and deleted the previous version and then reinstalled 1.4.3 again fully clean. I tried another tsp file and it did it again – couldn’t load and then destroyed the file – it wasn’t in the directory I was loading from. Lost a couple of tsp’s this way. So I tried this new version starting with a raw and saved the results to a tsp. It loaded the tsp fine. Then I tried to save as jpg to get a MAX jpg and it never came back. I killed it after 5 minutes and tried it again. Loaded the tsp that 1.4.3 made and tried to sav as High jpg. It never came back.
Now I’m in a pickle. Want to have the previous version back and don’t know how to get it.I want to have my previous tsp files back but I don’t know where they were put – I can’t believe that they could be deleted, just relocated.

1 Like

There is a new upgrade v 1.4.4 give it a try.

I upgraded to v 1.4.4 and am still having the problem of losing tsp files.
But I think I have discovered a clue to the problem. I think it is in
editing/changing file names. Here is my typical workflow. I go through my
Panasonic raws (*.RW2) and see which ones I want to keep. The potential
keepers are renamed with a serial # of the order I’m on like 12597 .RW2.
Then I went in and edited with studio and saved out a tsp (12597
-Edit.tsp). Later I add a description in the file name like (12597 201206
Robbers Cave Ok.tsp) if I keep them. I might grow this name to (12597
Etched Rock Ledge, 201206 Robbers Cave,Ok.tsp) if I’m thinking of
printing/publishing. These files with the changed names are the files that
are getting eaten/deleted. My raw RW2 files and any jpgs filenames are also
changed at the same time to keep the whole package together.

I got my clue when I saved verses save-as and didn’t look at the name I
saved. It said (12597 -Edit.tsp). I said whoops and deleted it thinking I
would try it over but I couldn’t get back to the original tsp I just used
because when I loaded (12597 201206 Robbers Cave Ok.tsp) I got my Error
Message: Error Saving or Opening Project File and then when I look (12597
201206 Robbers Cave Ok.tsp) is no longer there.

I went to my directory for Robbers Cave Oklahoma and renamed one of my
older tsp’s back to (12595 -Edit.tsp) and it loaded without errors. It even
loaded the shell way by just double-clicking on the tsp file where it loads
the Studio and the project file at the same time.

So this should get people started in the right direction. It is either that
it has a limit on the filename size or needs -Edit in the filename of a tsp
file or something. I noticed that when I didn’t pay attention to the
filename again, a file got named -Edit-Edit.tsp when I edited and re-saved
it.

This is a killer. I lost so much work losing some of these tsp files. I’m
going back immediately and naming them serial # -Edit so that I won’t get
it to reject it abort it and send it to bit heaven until this problem is
resolved.

A Topaz User for many years,
John

John Prichard
Art for Sale: john-prichard.artistwebsites.com/
flickr: www.flickr.com/photos/johnprichard/

John Prichard
Art for Sale: john-prichard.artistwebsites.com/
flickr: www.flickr.com/photos/johnprichard/

I duplicated this by doing several different edits to a *.TSP file and then going to the folder with the edited *.TSP and renaming it. The result when trying to open in TS 1.4.4 was an error, see attached. If you have not created a support ticket you can do so at this link. https://support.topazlabs.com/hc/en-us/requests/new if you have submitted a support ticket don’t submit a new one.

Thanks Larry for duplicating this. I am in a move from Texas to Northern
Arizona starting Monday for a week without access to a computer. So I can’t
submit a ticket for a couple of weeks when things get back to normal.

Regards,
John

Thank you for answer, v1.4.4 appears to have corrected the problem.