Topaz PhotoAI 1.3.0 crashes while processing, 2 or more pictures (45MB)

2023-04-29-20-07-17.tzlog (9.1 KB)
–>another crash log: 3 pics (30 mb each) , checking 2nd pic when crashed

crashpad_20230429_ST.zip (4.9 MB)
–>and its crashpad zip file

Thanks for sending the crashpad. Heads up, the log files you sent don’t contain the details needed. You need to send the second to last log file as the most recent one is the session you just opened.

2023-04-29-22-06-45.tzlog (1.3 MB)

another crash incidents:
2023-05-02-19-52-15.tzlog (1.0 MB)
2023-05-02-20-54-20.tzlog (8.9 KB)
crashpad—ST_20230502.zip (4.7 MB)

Any updates?

We fixed the crash in v1.3.3. Can you update and let me know if you are still getting crashes with batch processing?

No further crashes at this time.
However, i experienced twice the program to freeze, i could zoom in and out of image but no calculation action usually seen; the 2nd time was when update 1.3.4 was made available. Otherwise, no issues :slight_smile:

Another Freeze…Program seems to be stuck in ‘Subject detection’ which works fine after closing and restarting the program and processing the images.

Please try to recreate the issue 2-3 times, then send me logs from the next time the application freezes. I can look at the time stamps to find the freeze section and figure out what is happening.

2023-05-21-11-12-49.tzlog (4.8 MB)
crashpad—ST_20230502.zip (4.7 MB)

Stuck in “Detecting Subject”, no crash but program becomes inoperable (can’t change image, use other options etc)

another freeze occurred while i was switching from one to another image midst processing…

2023-05-21-12-38-44.tzlog (96.6 KB)
crashpad—ST_20230521_1241.zip (4.1 MB)

3rd freeze today, 3rd of 3 image and stuck in “Detecting Subject”:
2023-05-21-20-10-18.tzlog (9.5 KB)
crashpad—ST_20230521_2010.zip (4.1 MB)

Today’s example of freeze…finished one image and went to he next one and stuck:
2023-05-22-19-53-24.tzlog (9.5 KB)
crashpad—ST_20230522_1953.zip (4.1 MB)

Thanks for sending the logs over. I made a task for my team to look into this and will bring it up at our meeting tomorrow morning.

We’ve tried to reproduce this issue but so far have not been able to and the logs are unfortunately not showing what the issue is.

Have you tried uninstalling and reinstalling to see if that affects the processing?

Do you have another computer you could try using Topaz Photo AI on?

I am wondering if my PC going into Sleep mode could have affected the program and/or environment…I will keep an eye on it.

1 Like

This topic was automatically closed 7 days after the last reply. New replies are no longer allowed.