Topaz Photo AI v0.7

Win 11. AMD processor. PAI .7. Standalone. Testing JPG image.

  • Downloaded/installed over .6. No install issues. Perceptually seemed like faster install than prior releases. Launched okay Standalone. Able to open/view JPG image w/no issues.

QUES: To be sure I’m not doing something reverse of intended. I use Split View to assess processing previews. To me, the vertical bar pulled to the right (close to the settings panel) should show me the original, unprocessed image. That’s the industry std. Pulling that bar to the left should show me the processed preview. When I pull that vertical bar to the left, my image looks less sharp and shows less detail than when it’s in what I consider the unprocessed position. Is something reversed vs the industry std for which direction Split View before/after’s are revealed? My snips of what I see at bottom.

Hi Anthony! I’m not sure where you guys are in development relative to 1.0 release. So here’s my personal laundry list [punch list] of “Like to Have’s” split into what I’m calling “Cosmetic” (ie, the usual look & feel of Topaz products) & “Substantive” (things I assume take more than a magic wand wave to make happen). This is for the Standalone (will chk Ps Plugin later)…

Cosmetic (Standalone):

  • Program should open to Full-Screen when launched and if sent to taskbar then relaunched should hold full-screen (it’s still re-opening to centered on my PC display (grrrr)
  • Add: Open Recent to File menu
  • Add: “X” or Trashcan Icon at bottom of workspace to Close active Image(s)
  • Add: Slider for Zooming in/out of image (top/bot of workspace for more incremental zooms) pls.
  • Add: Pause/Restart function for during Processing & Saving - and a Cancel/Abort option too.
  • Add: Processing Countdown Bar center of Workspace (something more visible than lower left of UI) w/ETA to completion est.
  • Add: Tool Tips (? annotations) to each of the settings tools in the righthand control panel
  • Add: “Original” & “Processed (or Preview)” labels to left & right sides of the workspace in the UI

** I don’t do Batch Processing, so I’m sure folks who do will have ideas re: status on where in the batch the processing is and what’s completed, etc. (it may be there already… I just work on indiv images).

Substantive (Standalone):

  • Add: Full, user-controlled Masking facility (applicable to denoising, sharpening, facial recovery) - it might do some cool, funky stuff to have it applicable to resizing too, but funky/cool would be a lower priority :wink:
  • Add: Full, user-controlled Crop Tool (implies Free as well as std Ratios)
  • Add: Comparison View to the mix of Views - not as high priority as these other things
  • Add: Gradual Sharpening Steps - for my taste, ideally, 0 (no sharpening at all) in Center of a slider bar. To the right - 0 to 50 (max sharpening) with very incremental sharpening steps to make an image sharper/more detailed from center out to edges. To the left - 0 to -50 (minus 50) to add softening/less clarity/more haziness.
  • Add: .5 Resize option (I’ll have to re-read the Changelog, it may be there as an in the workz).
  • Add: Adobe RGB, LZW - 16-bit Save Option

** Very lowest priority for me would be any in app tutorials. The product is very intuitive. But I, personally, would rather tutorials don’t take up space in the app and I’d be just as happy if there are ‘how to’ video tutorials on the Topaz website Education Ctr page.

Here’s my snips mentioned up top re: 1st test of this rel. using jpg. Labelled in filenames - Before, then After (which looks softer than b4) in Split View:


I am getting the crash as well with this version.

Photo AI crash.txt (55.3 KB)

The crash from ON1 is only a MAC issue. Everyone please make sure that your technical details are included when posting technical issues. OS, RAM, GPU + vRAM +Driver version.

The program stops at the Masking Faces step and does not continue. I can click on any option, it stops there. Restarting the program did not help. Use model (see in log).
2022-08-19-10-18-6.tzlog (85,9 kB)

Here is my Graphics info (from Denoise AI):

Operating System: Windows 10 Version 2009

Graphics Hardware: NVIDIA GeForce RTX 3060/PCIe/SSE2

OpenGL Driver: 3.3.0 NVIDIA 516.94

CPU RAM: 32657 MB

Video RAM: 12288 MB

Preview Limit: 8000 Pixels

Still having the problem, “Error:Could not run model”.
All versions have had the same error.
Results shown on screen are nowhere near as good as using the other Topaz products.
Image is definitely out of focus but Photo AI says it is in focus?
Not much else I can do, so uninstall again and wait.
Log files (3) available if requested.

Cannot seem to load Computer info image.

Video Driver info.
Application & Version: Topaz DeNoise AI Version 3.7.0

Operating System: Windows 10 Version 2009

Graphics Hardware: NVIDIA GeForce RTX 2060/PCIe/SSE2

OpenGL Driver: 3.3.0 NVIDIA 516.93

CPU RAM: 65402 MB

Video RAM: 6144 MB

Preview Limit: 7735 Pixels

My System Win11 32Gb GPU RTX 3070
Yes the mask looks now the same as Sharpen AI . Just as this image show we are just missing the Refine Tools !

Also Still encounters some troubles with the mouse when quite often the mouse action is becoming eratic , no action on the controls , bad position for some actions like viewing the mask with the mouse far outside the eye
Maximise and minimise the window becoming eratic .
and still the copy screen with the printscreen key not working correctly when the ap in full screen. I discover it’s working correctly as showned on this image when the ap is not maximise (not full screen) ?
All other topaz AI apps working correctly on my system with none of these problems
With the same image here the Print screen copy when the ap is in full screen

Hi, not sure what is going on but in the previous version 0.6 when I send to TP from On1 PR 2022 I get one processed image back to On1 in this version 0.7 I am getting two identical TIFF images returning to On1 PR, I have not changed any settings in On1.
Also I mentioned previously if the return dialogue would be able to rename an image before sending back to On1. Windows 11,Thankyou, Russ.

Hi Yazan and team,

again great job so far!!

But for me non of my issues are fixed (StandAlone Modus):

1. White output @ Cr2 Files
Lika @ V0.4 and V0.6., white output seems to be fixed in GPU Mode using Canon EOS R5 .cr3 Raw and Nikon NEF-File.
But still not fixed in GPU Mode using Canon EOS 5D IV .cr2 Raw. Preview and Output is white now (after beeing black @ V0.4 and white @ V0.3.) The output @ my cr2 Raw of my Canon EOS 5DIV becomes white as soon as Denoise is activated, no metter which value you enter. Or, which is new in V0.7, you get an info at the bottem left corner “No Filters Active” which is true: no enhancements are made.

2. no Thumbnails for Canon cr2 and cr3 files
There are still no thumbnails shown using cr2 or cr3 files. using old NEF file it shows up thumbnails. See screenshot above.

3. Sharpen: Type and Value

  • When you open the sharpen box, “Motion blur” is always selected! Also for studio shots of objects taken with a tripod and thus definitely NO camera and object movement!
  • And I noticed that with cr2 and cr3 files you have to be much more careful when sharpening, with a maximum value of 5-6, to avoid over-sharpening than with the Nikon .NEF file.

5. Enhance
If you turn on “Enhance”, the selection is ALWAYS at “Low Resolution”. Even with the 30 megapixel image of the 5D IV or the 45 megapixel image of my EOS R5!

6. Files and involved system
I submiited the Logfile to Dropbox. Filename start with UP_
(You can use the cr2 and cr3 files i submitted earlier this month.
(Windows 10 Version 21H1 (Build 19043.1889), Intel I9-9900K, Asus RTX 2060 with the latest NVIDIA Studio-Driver 516.94)

1 Like

I also have a request that your topazphotoai photoshop file be change to a 8bf extension and change save to photoshop to return to program. This will let PhotoAI to be used in ON1 Photo Raw. I changed the extension and it does work.

Hello All

I’m finding both 6.0 and 7.0 over cook noise even on lowest settings…




I’ve just installed version 07 on my computer running windows 11, when I open an image in the latest download I get a blank screen. The software is analysing the image but I can’t see the image.


The “apply current settings to all photos” option is no longer available?

I get the black screen how do you turn off surround? and why should we turn it off?

I opened a DNG file from my iPhone, size is 4032 x 3024 26.4MB. The picture I get back from PAI 0.7 is 256 x 192 69.9MB? I did not activate any rescaling.
Will upload both files to dropbox.

On my Windows 10 machine it is 1. Open NVIDIA control panel; 2. 3D Settings/ Configure Surround, Phys X; 3. Uncheck Span displays with Surround.

Made no difference to me as still getting black screen like yours.

Also switched from Game Ready driver to Studio (Version 516.94) for my NVIDIA GeForce GTX 1070 but this made no difference either.

On auto mode v0.7 smudges large parts of the image where the road shows a clean, fine detailed tarmac surface normally. Same as mentioned in v0.6 before.

Go to the Help menu, select Graphics info and press Copy then paste here.

It’s difficult to identify an issue without your technical environment.

Unless you are doing immersive gaming the problems with the GPU will appear. It’s not only Topaz apps that have an issue.

How much dedicated vRAM do you have as I don’t have a problem with a 1050 & 4GB.

All I can say is WOW. Been playing with the enlarge function and LOVE it. The weirdness is mostly gone. All that being said however,… My mouse pointer still disappears when full-screen mode is enabled and the minimize, full screen and close buttons do not work. All seems normal until I full screen the program then everything in the top program bar quits. Also, a quirk I noticed, is the auto select for processor seems to favor the much slower CPU rather than my Nvidea 3090. When I select graphics card, this thing BLAZES!!

1 Like