Topaz Photo AI 2.3.0 crashes with no message at Autopilot step

Steps to reproduce issue:

  1. Launch the APP(ver2.3.0) on Windows 10 PC
  2. Drag an Drop TIFF or JPEG image to the window
  3. Autopilot starts automatically and suddenly the APP crashes without saying anything.
    It seems it crashes at the step “Detecting subject”.

I reinstalled the software to the version 2.3.0 but it didn’t work…
I attached the logging file, please check it too.

Topaz Photo AI v2.3.0 on Windows 10 64bit with RTX 4090,Intel(R) Xeon w5-2455X 3.19 GHz, 64GB memory.
2024-01-24-09-12-33.tzlog (42.0 KB)

Are your GPU drivers up to date from the NVIDIA website?

Hi AiDon. Thank you for your reply.
Yes, I checked NVIDIA Website and noticed there is a new GPU driver released on 17th Jan 2024.
So I downloaded it but it’s still not working…it stops at the same step. hmm.

A couple of things you can try, just to see if it can be married down, instead of Auto in the settings AI processor option, test with selecting your RTX 4090 and then select CPU to see if either work.

Instead of “Auto” , I tried “CPU” and “NVIDIA Geforce RTX 4090” but both failed again.(not neither).
Also I selected “Disabled” in the setting “Autopilot” but not working.
“None” in the setting “Subject Detection” but not working.

The computer is connected to the intranet and via a proxy to the Topaz server.
But through a proxy envitronment it couldn’t activate or update at all.
So last year I had reached Topaz Suppot team out and got some URLs which I should whitelist.
It went well so far until this problem occured.
Do you think it’s something to do with this problem?

1 Like

Thanks for the clarification, my apologies it may be that there is an issue with your proxy again, check with support as there is this line in the Log file:

[2024-01-24 09:12:41.341, 464.86 ms] [262c] Warn | Network error. Status Code: QNetworkReply::ProxyAuthenticationRequiredError (0) Error: プロキシでの認証が必要です

1 Like

My firewall blocked a part of the 2.3.0 install called CURL, so I had to totally unblock and reinstall… all working OK.

Thank you for checking the log file, I’ll contact Topaz support team again!

Thanks for information, it seems there is an issue with 2.3.0 connecting Topaz server through a proxy…

My PhotoAI 3.3.0. freeze and I can’t drop file. No link anymore with Photoshop.
MAcos Ventura imac 2017 4,2 64 gig Ram 3 to

Thanks for reaching out to us at the Topaz Labs Support Page, we are currently investigating this issue you are having.

1 Like