Topaz Photo AI 2.01 getting stuck on removing noise

Topaz AI 2.01 stuck on removing noise for Sony ARW raw file. This occurs if launched standalone or via LR classic. Windows 10. Worked on sample JPG. I’ve tried downloading the software from Topaz labs and doing a repair, but it didn’t make a difference.

Steps to reproduce issue:

  1. Open ARW file
  2. Autopilot goes through its steps
  3. Starts noise reduction but then stops

attached screenshot, log files, dxdiag file, and raw image

Topaz Photo AI v2.01 on Windows (517.2 KB)
DxDiagBN.txt (128.8 KB)

_DSC9628.ARW (59.1 MB)

here is the screenshot and an example raw file.

I un-installed the software and chose to delete all the files. I then restarted the computer.
After restart, I did a clean install of Photo AI 2.0.1 and did a second restart. The software seems to be working.

The original install was automated from the previous Topaz 1.54 version.

1 Like

It worked for a few images but now stopped again with the same issue.

Let’s try updating the graphics card drivers and see if that improves the performance. I was able to use the uploaded image and have remove noise run. Here’s a link : Download NVIDIA, GeForce, Quadro, and Tesla Drivers

Thanks for sending the logs. It looks like an ONNX error during GPU processing. I made a task for my team to look into this.

How often is this happening for you?