Topaz Labs Video AI

[If you are posting a new bug, please include the following]

  1. The bug / behavior you have encountered

Application is unresponsive after opening. Whenever I click on any function within the app, it takes about 30 seconds before the app responds. Was working fine last night but this morning the app was unresponsive. Tried doing a clean reinstall but problem still the same. I wonder if it is a server problem on your end as maybe the app is continuously pinging your server and waiting for a response.

  1. Your system profile

M1 Max Mac Pro laptop. 32GB ram

  1. Your log files (Help > Logging > Get Logs for Support)

logsForSupport.tar.gz (36.4 KB)

[Please be sure to have searched for your bug before posting. Duplicate posts will be removed.]

Can you post a screen recording? Oftentimes it is easiest to share a screen recording for issues like this to quickly show me exactly what is happening. I use Loom for screen recordings since this is a free and easy to use app.

This topic was automatically closed 60 days after the last reply. New replies are no longer allowed.