TOPAZ AI NOT WORKING AT ALL

My software worked well until now. NOTHING WORKS. I deleted and reinstalled then deleted and tried earlier versions but NOTHING WILL WORK,please help me!
2024-04-04-23-09-27.tzlog (26.9 KB)
2024-04-04-23-28-52.tzlog (84.4 KB)
2024-04-04-23-30-1.tzlog (63.5 KB)
2024-04-04-23-39-30.tzlog (10.9 KB)
2024-04-04-23-41-51.tzlog (74.7 KB)
2024-04-04-23-56-7.tzlog (74.6 KB)
2024-04-04-23-58-18.tzlog (75.3 KB)
2024-04-04-23-59-15.tzlog (81.3 KB)
2024-04-04-23-59-41.tzlog (30.8 KB)
2024-04-05-00-10-36.tzlog (28.5 KB)

Automate Plugin Log.txt (11.9 KB)
Filter Plugin Log.txt (7.0 KB)

[Please describe your issue here. Try to include logs (Help → Logging) and add screenshots if necessary.]

Steps to reproduce issue:

  1. Step 1
  2. Step 2
  3. Step 3

Topaz Photo AI [v1.x.x] on [Windows/Mac]

Let’s try updating you to the most recent version release to see if this resolves the issue.

Please make sure you’ve also turned off any firewall, VPN, or proxy that may be on your computer. These are known to block the installation. Also, make sure there are no settings or configurations in your OS system that could interfere.

Try using the the link below to update:

If you are still experiencing problems, please reach out to us at the following link:

Topaz Labs | Support Page