Topaz AI 1.3.3 - RAW-Problem with Capture One?

Topaz AI’s latest release 1.3.3 creates a problem with handling Fufifilm RAW file (RAF). Unlike all previous versions a modified RAF file will not be properly saved in my Capture One (22 Pro) application. All modifications are totally lost and even the crop is returned incorrectly. However, it seems to work with JPG files.

Topaz Photo AI v1.3.3 on Windows 11

How are you sending RAW (RAF) from Capture One? The ‘process with Topaz AI’ in the ‘edit with’ menu offers no option to send RAF files.
DNG is an option, but even that is TIFF in a DNG container and not real RAW sensor data like a DNG from a camera. In all the ‘edit with’ options the raw image is already demosaiced and a base profile/curve applied by CO.

Or the other way round: how are you loading RAF files in Topaz and saving as “modified RAF”? As far as I can tell you can only save as DNG (TIFF inside, no raw file) or JPEG/PNG/TIFF.

Thank you for the answer.

  1. My normal workflow is (was): Editing Fuji RAF files in Capture One (often cropping). When done editing (menue: image - edit with …) the file in AI. After that saving back to C One (as a JPEG, obviously, not a RAF). From C One I did export the result then. That did work up to v1.3.2.

  2. Now (v1.3.3) it saves back, however, no changes made in AI are retained (upscaling, sharpening, denoising …) . Even the crop seems to be transferred incorrectly, if at all (may be not always, I am not sure).

Best regards,


When using CO for export (to jpeg) I would advice sending to and saving from topaz in dng or tiff format. Doing so in jpeg and then export in jpeg would mean double lossy compression.

Regardless the chosen format it’s still strange of course that the saved result is not containing any of the enhancements like they used to…
Do you perchance use xmp sidecar files?


Thank you for advice. However, I havn’t changed anything during all the AI versions in my workflow. I do not use xmp sidecar files. Something has changed from v1.3.2 to v 1.3.3 that relates to my Fuji/CO/AI setup.

Kind regards


Do you have antivirus on this computer? Are you using the Edit with > Process with Topaz Photo AI option in Capture One?

Please take a picture of your Edit with menu so I can see what is on there.


  1. Yes, I am using NORTON Security Online antivirus. However, I doubt that that has any influence (how?), has it?

  2. Correct, I am using the “Image >Edit with > Topaz Photo AI”. Means, I edit a Fuji RAF in CO and then transfer it (as a copy) into in Topaz AI, as described (as a JPEG).


As a matter of fact, Popaz Photo AI returns the JPEG correctly to CO. Hoewever, when exported as a JPEG from CO the changes made with AI are not saved. You can see this in the screenshot below. rigt side: JPEG saved from AI ti CO, left side: this same JPEG exported from CO into a folder. - B.T.W.: The bird is a Caspian Tern (in German Raubseeschwalbe). Quite rare here.

Thank you for your assistance.

Kind regards,


Thanks for sending the screenshots. It looks like you are using the Open with > Topaz Photo AI option which is not the correct plugin.

Please use Edit with > Process with Topaz Photo AI.

If you do not see Process with Topaz Photo AI let me know and I can help troubleshoot that.

Hello Lingyu,

Thank you for the advice. However, my EDIT menue in CO pro 22 does NOT have a PROCESS WITH … option. Now what?



It looks like the plugin folder got deleted.
Please follow the instructions in this video to try and reinstall the Topaz Photo AI plugin.

Then the plugin can be found in Image > Edit With > Process with Photo AI.
For more info on our plugins, view this article: Plugins | Topaz Photo AI

Hi Tim He,

Thank you for assistance.

I always used the path IMAGE > EDIT WITH > Topaz Photo AI (than edit as a JPEG). That work perfectly until and including v1.3.2.

However, there is no “process” with Topaz Photo AI (see screenshot), unlike shown in the explanations in the suggested link . Did you really mean that?

Should/can I reinstall the plugin to get the missing entry “process with …”? And how?

B.T.W.: I tried saving pictures as TIFF or DNG … doesn’t work neither (means changes made in Photo AI are not saved in CO).

Kind regards,



Just installed v1.3.5. Now it works!

Had been, obviously, a bug in Photo AI v1.3.3 and 1.3.4.



This topic was automatically closed 7 days after the last reply. New replies are no longer allowed.