Tickets Not Listed

My three most recent ticket submissions are not displayed as either open, closed, or solved. The ticket numbers are:

124256
124387
124388

[Added]
Also, I just submitted a new ticket for which I did not yet receive an acknowledgement.

Your tickets were merged into one item, and it looks like you may be checking the Plugins Help Center (support.topazlabs.com/hc) instead of the Studio Help Center (help.topazlabs.com/hc). We’ll be merging back into one Help Center as soon as we can, but for now, Studio tickets and Plugin tickets are placed in different locations. Make sure you visit the Studio Help Center, then select the “My Requests” button at the top to see your open tickets. Ticket 124387 will be your only ticket open, because the others were merged into this one ticket.

We have a “clear recents” list item on our task list, it will be added to a future update. Also, the version you see on the Windows Programs and Features list refers to the online installer, not the Topaz Studio application. You can see the Studio version in the application. Do not refer to the Programs and Features reported version, as it will not match the application.

You mentioned you submitted another new ticket, but I’m not seeing anything newly submitted in the last week or so from you. Where did you submit it?

While logged in to web.topazlabs.com I used the menu system to check on my open tickets. If I was redirected to the wrong location, then there is something in your Web site that is directing me to the wrong location.

While logged in to the TS User Forum I clicked on “submit ticket”, and dutifully provided all pertinent information.

Unless I was mistakenly redirected to the wrong site by your Web site interface, I can categorically state that at no time did I knowingly choose to submit anything to help.topazlabs.com!

After signing in (again) I was redirected to the wrong site.

The issue I reported is that TS plays Windows’ “Asterk” sound despite my having all system sounds set to 0 (zero) level. (I even included a screen capture to show the mixer settings.)

If I didn’t word the submitted ticket correctly, I apologize.

The reported issue, in both the ticket and the forum, was that I had completely uninstalled TS and reinstalled from a downloaded executable. (I think it was back around version 1.5 or so.)

Also, there is still no way to remove an item from or clear the recent files list without editing the Registry…

You should only be directed to this site if you signed in on the (www) Plugins site. I just tested the process of submitting a ticket, logging in, and checking the My Requests page, with a test account, and was directed to the right place. I’ve also not seen any other customers complain about being redirected to the wrong help center. What happens when you do this:

  1. Sign into your Topaz Studio account here: http://web.topazlabs.com/my-account
  2. Then, head to the Studio HC: http://help.topazlabs.com/hc
  3. Then, click the Login button at the top
  4. Then, select My Requests

If the site is redirecting you incorrectly, this process should fail. If it’s doing things correctly, then the steps above will work. i’m very interested to know if this is a problem or not, because it would be the first I’ve heard of it, and it needs to be resolved quickly if it is indeed broken. However, looking at the login scripts I use for each Help Center, the URL you’re sent to is correct.

We don’t explicitly state this anywhere in our support documentation, so no worries :slight_smile:

What do you do when it makes the noise? Click the title bar? Try to select a slider? It doesn’t look like the ticket containing that information was received.

1:

2:

4:

At this point, I’ve already been redirected to the wrong site, and when I select "My Open Tickets I get:



I am not going to resubmit it given the the number of times I have to click on “Captha” images and verification images despite already being logged in to your HC.

No worries on resubmitting - we can continue the conversation here. Also, thanks for the screenshots, I’m going to look deeper into the redirect.

I spoke to the developers, and learned that we don’t actually specify any sounds to be used with our software. If there is a sound being made, it’s being pulled from the system. If that System Sounds value is being ignored, it could be a QT bug (QT is one of the tools we use to build our software). If it is indeed a QT bug, then it may be fixed when we update the version of QT, which should be happening in the next few minor update versions.

I’m not sure that’s entirely true:

I did some further testing and found that if I set the Topaz Studio V1.2.8 slider to 0 (zero, or disable it) no sound is played when I get the warning message previously submitted.

There isn’t a line of code in our software, that we could find, where we said “Use X Sound”. This means that any errors, warnings, or other types of noises that can occur, are set to defaults. That does not mean the sound input stream is directly tied to the System Sounds channel. I wasn’t actually aware you could mute the application. Look at that!

This goes along with other usability or preference issues I’ve submitted. In addition to a “Preferences” setting to disable sound, there should be a “don’t show this message again” checkbox (at the very least) on warnings and a setting for re-enabling warning messages.

We’ll have the “don’t show again” stuff added, but that will happen at a later time.

Since we don’t really set any sounds, or purposely trigger any sounds, it doesn’t make sense to provide any preferences there, at the moment. You’re the only person that’s even mentioned that Studio is making sound at all. I’ve turned off system sounds before, so I know why you would go looking for this setting. However, as a photo editor with no real sound activity to speak of, it never even occurred that the software would need to be muted. Is there a preference in other apps, like Photoshop or Affinity, where they mute the sound? I’ve never heard of this being an issue before.

I can’t speak about Affinity Photo since I have uninstalled the application, However, there is a checkbox to enable or disable “Beep”, etc.

Yea, this is something that is explicit to Photoshop. There’s clearly something designed, and implemented here: “When Done”. We don’t specify the use of any sounds, for any reason. There’s not really anything to turn off. Your current solution of muting in the Volume mixer would appear to be the only way to “quiet” the software, for anyone that does not want to hear system noises.

I’m not sure that would work. Here is a screen capture with adjustments made to an image before closing it.

Here is a screen capture after I chose to close the image.

It seems the “Topaz” volume control is only available after the first time a warning message is generated.

@JoeFedric-TL
I have the same problem as @JennZ when trying to sign in to the Studio help center… it redirects me to the Topaz Labs page?

When I login specifically per your instructions above on the Studio Help center page my recents tickets are NOT shown?
When I click on My Open Tickets it redirects the web page to the TopazLabs site? The most recent ticket does not show in the Studio Help center page or the Topaz Labs page either?

On the top of the Topazlabs site there is a message…Request not found. You do not have access to request #0. It may have been solved?

I just received an email today regarding my ticket (sorry I trashed the email with the ticket number) after telling Rose she can close the ticket as solved. But there is definitely something wrong with current tickets appearing in the help center on BOTH sites?

I just did some testing with @cre8art on his machine, and found an interesting problem. The script is redirecting correctly, but the browser he’s using isn’t reading the script properly. It’s a standard script given to ZenDesk customers, to handle multi-brand (Topaz Plugins & Topaz Studio) SSO logins.

So, I did some testing on my own on Mac and PC, with the following results:

#Mac:
Opera: Works
Chrome: Works
Safari: Broken
Firefox: Works

#PC
Edge: Works
IE 11: Works
Firefox: Works
Chrome: Works
Opera: Works

So, 8 out of 9 browsers I tested are working correctly. This leads me to believe that something is wrong with the current version of Safari, on macOS 10.12, possibly older. I wondered if this was the specific build of Safari that was being used (12604.1.38.1.7), so I tested the login process on a MB Air I have here for testing, that’s running macOS 10.13 and a new build of Safari (13604.1.38.1.6), and the same problem occurs.

I see that @JennZ is using Firefox on Windows, so because my initial test was successful, I tested it a bit further. My first test was a fresh login, which meant I was not logged into the forums, either help center, or either web site (5 locations), on Windows. The login was conducted by heading straight to the help.topazlabs.com page, then clicking login. I was presented with the login page for the Studio Wordpress site (We need to change that logo!), and entered my Topaz Studio login information. This worked.

To try to replicate @JennZ’s problem, I logged into both the Plugins and Studio site, as I suspect she would have been, then followed the process that I asked her to follow. It worked.

So, I’m going to reach out to Zendesk and see if they’re aware of the problem. From what I can tell, everything is configured correctly, and all my tests have resulted in success, except for Safari. I suspect this is impacting a number of their customers, so hopefully we’ll have a solution soon. I don’t think there’s anything we can do to change the behavior, but I will explore the possibility of adding a note only for Safari, and possibly Win Firefox users, to use a different browser to view their ticket, until we can correct the issue, or ZD corrects it.

1 Like

@JoeFedric-TL
The ticket issue happened with the last version of Safari before last rites Safari update, but just last nite there was an update to
Safari to v.11.0 (11604.1.38.1.7)
It was the latest version above that we used today with your testing. Hope this helps? I’m using Mac 10.11.6

In any case, if you’re using Safari 6.1 or newer, you should now see a notice beneath the login button on the Studio Help Center, that asks you to use a different browser:

It’s not ideal, but its the only thing I can think of right now, that would minimize this problem in any way. If anyone else has a better idea, or a thought to add to this notice, I’m all ears!

1 Like

Yes, this info does appear when going to the site page.
I noticed some new features/changes with the Safari update… maybe the problem can be found in the preferences. I will check them out, in the meantime here are 2 screenshot of what I found so far:

It’s a super basic PHP script, so I’m thinking that something with ZD’s handling of the redirects is not going over well with the newest version of Safari.

1 Like