The GUI is broken

Hi everybody,
I have updated today to 2.1.0. If I open the preferences panel the GUI will unreadable.


(Mac mini m1)

4 Likes

Hi all,

I can confirm this. Issue is not limited to the preferences panel but also when importing a video.
Can you please have a look into this.

Thanks.

3 Likes

The entire GUI is unreadable on the Mac version. Tried on two separate Macs - one an i9, one an M1. On my i9, I can read the interface. On the M1, it’s messed up. Prior to this version, it worked perfect on the M1 Mac. When you first load the app, the interface is fine, but as soon as you open/add a file, it becomes unreadable. I tried running a preview (even though I can’t read the screen, I know what the buttons are supposed to say), and the engine takes minutes to initialize, where it used to take seconds.

Same issue here, running an M1 Mac Mini. I understand the M1 isn’t supported completely yet, but I don’t think this GUI bug was ever an issue before this version launched. Hope it can be resolved soon.

I posted about this issue under the latest update and got a response that this will be resolved very soon (later today, I think they said).