System shuts down during save in Photo AI 2.4.1

[Please describe your issue here. Try to include logs (Help → Logging) and add screenshots if necessary.]
2024-03-07-16-36-12.tzlog (26.7 KB)

Steps to reproduce the issue:

  1. load image
  2. make adjustments
  3. Save the file.

When using standalone the system shuts down and the file is not saved.
When used as a Lightroom plug-in, it did export the dng file but then shut down my system.

Attached is the log file from when I used it as a plugin


Topaz Photo AI2.4.1 on Windows
DxDiag.txt (90.6 KB)

Let’s try updating you to the most recent version release to see if this resolves the issue.

Please make sure you’ve also turned off any firewall, VPN, or proxy that may be on your computer. These are known to block the installation. Also, make sure there are no settings or configurations in your OS system that could interfere.

Try using the appropriate OS system link to update:

If you are still experiencing problems, please reach out to us at the following link:

Topaz Labs | Support Page

I disconnected the VPN and turned off the firewall. Uninstalled and reinstalled the latest version in the supplied link. Now it crashed when starting the export back to Lightroom.

Attached are the log files from this morning.

2024-03-19-08-44-2.tzlog (21.7 KB)

(Attachment lastSessionFiles.txt is missing)

2024-03-19-08-31-27.tzlog (94.2 KB)

Try going to Preferences > General and setting the AI Processor to your GPU. Run some test and see if the issue is still occurring.

I tried it and it crashed again. I then tried setting it to CPU and it is not crashing. I was able to run it stand-alone and plug-in.

I did verify that I have the latest video card driver installed, and it has been current through this whole process.

Please reach out to us at our Support Page or send an email to help@topazlabs.com and the team can continue troubleshooting this issue with you.