Subject detection setting not copied to all images when applied using current settings to all

After loading a bunch of images I want to switch subject detection to none. I also set the noise reduction model and level. I copy the settings using ‘apply current setting to all’. The noise reduction parameters wil be copied to all other images. My subject setting is not.

Of course I could set that preference globally but normally the auto pilot does a decent job. But with these photos is does not work. I want to change the setting just for this job.

2023-08-24-12-27-33.tzlog (990.2 KB)



Steps to reproduce issue:

  1. Step 1
    Load the images

  2. Step 2
    Set the subject detection to none for the first image

  3. Step 3
    apply current setting to all


Topaz Photo AI [v1.x.x] on [Windows/Mac]

Thanks for reaching out. For a single batch it would be best to switch the Autopilot subject detection to none, then switch it back when you’re done with the batch.

I made a task for my team to look into this feature to copy and paste the Subject Selection settings.

This topic was automatically closed 60 days after the last reply. New replies are no longer allowed.