Studio Release 1.0.8

There is a bug in the newest release (1.0.8) installer. It won’t let you install to the default directory, the directory it selects for the install. directory, the directory it selects for the install.

I don’t believe that’s a bug as it looks like you have downloaded the complete installer and trying to install again.

Try checking for updates or uninstall the previous install.

Hi Don -

This is the file pointed to in the email sent out today. In previous updates I don’t think I’ve encountered this problem. Perhaps I’m mistaken. In any event, the email said that 1.0.8 was released today and was the latest and greatest. That’s what I downloaded. IF I’ve missed something please point me to it. :wink:


No need to download if it is already installed … it will update automatically.

Or you can go to programs in the settings/control panel click on it select modify then check for updates.

Both options state no updates available. I had tried the update from within Studio several times with no luck; just tried the control panel approach with the same results.

I like your new “icon”? Is it representative of a specific opera?


You must already be on 1.0.8 … check About …

No, it is a photo of the figures that are placed on a Buddhist shrine … commonly they have dancers & animals


Mine said no updates available as well.
However, when I followed the link in the email it installed an updated version without issue.

I did not give it a second thought until I saw this thread.

Which link specifically did you follow. Everything I tried including the big blue box at the bottom of the page results in the same error message telling me I am trying to install into a folder with a previous installation and requires the selection of a different location. I know I can do an uninstall and then a new install but that is what I’m attempting. The installer should indicate that a previous installations exists and ask if I want to override it or select a different location and then allow me to so do.

Thanks. However it gives the same exact results. :wink:

I would try installing from within Studio itself. Go to the top menu and select check for updates and install from there… if it says Update Available. Worth a try?

Now I feel like a fool. The version of Studio I have must have somehow updated by itself because I haven’t done an update in quite a while, I tried to update when the email came out yesterday and got the error messages. Looking INTENTIONALLY now at the title bar and what do you know, I already have version 1.0.8. This is nice, quite surprising, and a total bewilderment since I didn’t initiate it. Oh well.