Stuck in Idle

I upgraded Photo AI to version 1.4.2 running on an iMac Pro running 13.4.1. Whether used as a plugin in Adobe Photoshop or Lightroom Classic or as a stand alone app, the program stops processing and gets stuck in Idle with every image I load in.

Application is not usable at all right now. Help.

Jeff Scheithe

Remember, don’t post your email here as this is a public forum.

I had a similar problem which was solved by downloading a fresh installer, replacing version updated from within the app. Instructions included providing some accessibility access that I wasn’t able to do, but the new install worked anyway.

If doing a fresh install don’t just trash the app. Use AppCleaner.

Thanks David & Ray.

I will try this later today.

I hope it works. BTW, how old is your iMac?

I’m keeping an eye on this so please update us if you are still having issues and I can get further information.

If it’s not working after reinstall, open Topaz Photo AI, go to the menu bar on the top and click the Help > Open Log Folder menu option. Upload the log files here (especially most recent ones at the bottom).

This topic was automatically closed 60 days after the last reply. New replies are no longer allowed.