Sharpen Ai Update 1.1.1 Lines on Images

I just updated Sharpen Ai to Version 1.1.1 from Version 1.1.0. and I am seeing lines down the Right Side of all the images I process with “soft Bokeh”. This problem does not occur with Version 1.1.0. It seems to work on images without “soft Bokeh”. Here are some examples:

Notice the Bars on the Right. Version 1.1.1

Same image using Version 1.1.0

Another Example Version 1.1.1

Another image using Version 1.1.1

Last Example. No problem with this one.

I am submitting a Ticket to Topaz so they can look into this issue.
I have a Mac Pro running using the Latest Mojave update and a Macbook Pro with the same OS. There is a 1gb GPU in the Macbook Pro and a 3gb GPU in the Mac Pro. I am experiencing the same conditions on each device.

i have the same thing happening with the lines. Windows 10, latest update.
Topaz Studio Ver: 1.1.1
Operating System: Windows 10 (10.0)
Graphics Hardware: GeForce GTX 1050 Ti/PCIe/SSE2
OpenGL Driver: 3.3.0 NVIDIA 418.81
CPU RAM (MB): 12278
VRAM [Total, Used] (MB): 4096, 3542
Preview Limit (Pixels): 6119

It does seem like there is an issue could you both post the details of the input images, the processing settings that you use and the output settings for the saved image.

@cruzinova57 David could you post your GPU details here, use the Help->Graphics info menu and use the Copy button then paste the info in this thread.

@sheilac Sheila I have a similar setup to yours but a GTX1050/4GB, same driver and I haven’t seen a problem like that occur.

Sorry spoke too soon, using Stabilize 0.30, Supress Noise 0.10 and saving as a full quality JPEG/sRGB you can see the vertical line on the right and NO EXIF either: ( @russelltarpley seems like a issue here )

1 Like

I used the Sharpen at the default settings for all the images on both machines.
Here is the info on the Macbook:
Topaz Studio Ver: 1.1.1
Operating System: macOS 10.14
Graphics Hardware: Intel HD Graphics 4000 OpenGL Engine
OpenGL Driver: 4.1 INTEL-12.4.7
CPU RAM (MB): 16384
VRAM [Total, Used] (MB): 1536, 1536
Preview Limit (Pixels): 3820

I will post the info on the Mac Pro later today.

Here is the Mac Pro info:
I used the Sharpen Mode @ default settings (Remove Blur 0.50 and Suppress Noise 0.50) and used Sharpen AI as a plugin in Photoshop CC latest update.The images were imported into Photoshop as Tif files using the ProPhoto Color Space.

Topaz Studio Ver: 1.1.0
Operating System: macOS 10.14
Graphics Hardware: AMD Radeon HD 7950 OpenGL Engine
OpenGL Driver: 4.1 ATI-2.4.10
CPU RAM (MB): 65536
VRAM [Total, Used] (MB): 2047, 2047
Preview Limit (Pixels): 4492

Unfortunately it seems to be a complicated issue as I tested it on a i7 with a NVIDIA GTX540M from CS6 and there is absolutely no problem … but there seems to be other issues where Sharpen is trying to ‘fill-in’ parts of the image as you can see from the highlighted areas on the Sharpen AI image on the top.

To be fair though it is an unsupported GPU but gives a better result (although slow)

Topaz Studio Ver: 1.1.1
Operating System: Windows 10 (10.0)
Graphics Hardware: GeForce GT 540M/PCIe/SSE2
OpenGL Driver: 3.3.0 NVIDIA 391.35
CPU RAM (MB): 8173
VRAM [Total, Used] (MB): 1024, 1024
Preview Limit (Pixels): 2104

I also made a ticket about this on Friday… I was wondering if it was resolution dependent?
These two images glitch out in preview (you can dl the original to try them):


But different dimensions work fine:

I’d rather rollback to the previous version in the meantime if it’s possible, but; I think I can just add some extra canvas to change the dimensions of the affected images and use that as a workaround.

original image:

with AI Sharpen, using focus at 20,10,0:

See what happened on the vertical trunk on the right.

I started the very original image with jpeg to raw saved as a tif. Then in Studio I cropped it, used basic and brightness adjustments, remix, abstraction, and texture adjustments. I don’t remember everything I did. After this I used AI Sharpen and this is what happened.

I did submit a ticket.

1 Like

In case it helps, the very original image is:

Sheila, I tried your original picture in SAI ver 1.1.0 and there was no problem. At Topaz download that version is available so I would suggest uninstalling the last one and then download the 1.1.0 version and using that. It still asks if you want to update when opening but just say no. Download

@sheilac I also tried your photo using your steps, converted the image into DNG then into TS using your adjustments. Saved as a Tiff, then into Sharpen AI 1.1.1 I couldn’t reproduce this issue. Also no issues with my images as well
My system is similar to yours with the same GPU
I agree with Artisan-West try to uninstall and reinstall Sharpen Ai 1.1.1

Artisan-West, Ricci - Even though the download link says it is version 1.1.0, it actually installs 1.1.1, which still does the same thing with the vertical tree trunk. I tried downloading twice and both times it installed 1.1.1 with the same bad results.I did reboot after each uninstall. Didn’t seem to matter.

Since I saved several times during the creation of the final image, I will try to see if I can find at which point the problem starts. This is going to take awhile, but I will get back with my results. Ricci - I know I did more adjustments than what I specifically remembered in my post. I also used a second image for the sky and put it in the original image using a mask and the image layer adjustment. Everything was done in Studio except a couple of small things in PS6.

Have you tried other photos?

@sheilac, @x-calibar, @cruzinova57,@AiDon, Thanks all for testing and feedback.

We have investigated the issue , and trying to fix this. You can try this below version and let me know the outcome. If the installer ask for some certification just ignore it. This is just a test installer to check if the fix works.


I tried to download the installer but was unsuccessful and got this message:

This was for the Mac Version.
Just for the heck of it, I tried downloading the Windows Version and it did download, but not useful for me.

I have found what consistently happens: no matter what image I use, if I first use AI Gigapixel and then Sharpen AI, I will get the distortion on the right, It doesn’t matter if I’ve done any editing or not. The reverse doesn’t cause the problem. If I use Sharpen AI and then AI Gigapixel, everything is fine. Below are examples: Note - distortion only happens on right side of image

First - a brief edit in PS6 and then focus:No distortion

Same image-Gigapixal first, then focus - bad distortion

This time Gigapixel only: No distortion

Same image - Gigapixel first, then focus - bad distortion

Finally, an unedited image - gigapixel only

Same image - Gixapixel first then focus - bad distortion

I hope this helps solve the problem.

Hi Partha, That seems to correct the issue with the lines appearing on my processing with the GTX1050, The other issue I raised in this thread of the detail being modified still remains, although it’s not a major issue.


I am also getting lines on my images now.

Original AI Sharpen

Latest Version

AI Sharpen - lines on right

I realize the exposure is slightly different but I’m getting the same lines on right for all AI Sharpens.

Graphics Info (same card driver for both)
Topaz Studio Ver: 1.1.1
Operating System: Windows 10 (10.0)
Graphics Hardware: GeForce GTX 1060 6GB/PCIe/SSE2
OpenGL Driver: 3.3.0 NVIDIA 419.35
CPU RAM (MB): 16336
VRAM [Total, Used] (MB): 6144, 5594
Preview Limit (Pixels): 7867

Looks like something bad with the mac download link. I’ll post a new link tomorrow morning.