Sharpen AI - Unable to turn off trial mode

I purchased Sharpen AI on March 14 and have not been able to get the trail mode off. Order number is TS-10130344

Try going to the menu Community-> Switch Users and login with the credentials when you purchased Sharpen AI. They will be the Userid/Password you use to login to the Topaz web site.

I’m not sure if you are on a Mac or not, but there is a intermittent issue with the Macs communication to the Topaz Store. That is currently being looked at.

**I received an email that because I had the In focus module in the legacy software, I could receive the upgrade free. I had the same problem as you after getting it downloaded. The work around for me was to look for a coupon and click on it while in the purchase phase for AI Sharpen. The coupon then zeroed out the charge amount and when I logged into my account again it shows up correctly. The email I received was lacking in how to get the coupon, but worked well searching for a coupon in the download area… Sorry that I could not explain the process any clearer than above. I have a difficult time with this Laptop keyboard. Good luck with your AI Sharpen. I found it to be a really good addition to the Topaz Arsenal of graphics software. **
Mike T.

Thanks for the tips guys. I’m gonna give them a try this evening.

Didn’t work. I logged out and tried your suggestion after logging back in and it’s still in the trial mode. I then changed the password and still no change.

Raise a support request at the link above, Studio and then select from Studio standalones. Note raise the request using the email that you used to purchase Sharpen AI.

Sent you a PM about this.

Hi Don!

Adam here with Topaz Labs Support! I looked into your account and I believe I have found the issue here. It looks like a different email address was used to purchase Sharpen AI. I have corrected this and you should now be able to upgrade to the purchased Sharpen AI!

Just open Sharpen AI and click Help>Update Product Ownership.

If it still doesn’t update, try Community>Switch Users and log back into your account.

If you have any further questions, please feel free to submit a support request!

1 Like

Hi Adam I have tried both your suggestions and get no results. Sharpen will now not open as a standalone program. I hafta use it as a plug-in with Studio. The trial mode will not change and if I go to the help menu and try to use the update ownership command I get no response. If I go through community and try and switch users the program opens but the trial does not go away. I tried to use an old password and it tells me that it is not valid. My email name has not changed and is : The password that I changed to is: @@hamwa6hpt##. The old password was: donwin69. I changed the old password because I got a message from Topaz stating that the old one was not secure. I even deleted the Sharpen program and reloaded it to see if that would work but it didn’t help.

I sure liked your old system where you got a key number, entered it and it worked every time.

Don Winslow

Glendora, California

1 Like

Hi Don,

I’m sorry to hear you’re still having trouble. No problem, I’m happy to help!

I’m send you a PM so that we can resolve this issue for you!


1 Like

I have emailed three times and the last time I even gave them my license key number for my copy if InFocus. I didn’t even get a reply back. So I went up on Topaz Labs Facebook page and messaged Topaz there and explained my problem and I’ve received no help since either. I’m getting very frustrated. I’ve been a Topaz Labs customer for years and have bought most of their products but getting no customer support is becoming untenable. Just as a recap: I purchased InFocus as part of a Basic Classics plugins bundle to complete my Topaz Labs suite of plugin products. I have a license key and it has been activated. But in my list of Topaz products InFocus does not show separately but is included in the Basic Classics plugins bundle that is listed. When I open Photoshop, InFocus does show as an installed Topaz Labs plugin. I purchased it with my primary email address and that is the email that I am using to try to “purchase” Sharpen AI but no coupon appears.

1 Like

Hi Mary!

I’m happy to help! I’m sending a PM now.


1 Like

Thanks so much, Adam! I had started a trial so used the Update Product Ownership as you instructed and it worked perfectly! - Mary

1 Like

I am having difficulty in updating Sharpen AI from the trial version to the registered version. I ordered the software several weeks ago Order number: TS-10129869.

After repeated attempts to update ownership through the software it continues to count down the trial version.

I have sent two requests to the help center.




I haven’t gotten any response.

The account that I used to buy the software is:



If you are on a Mac have you updated to the latest version v1.1.1? And don’t raise more that one request about the same subject it will just move it down the queue.

Please don’t place email addresses here as it is a public forum and anybody can see.

@adam.daugherty can you check this out.

Thank you for your help.