Sharpen AI - Small mask, large TIF, never finishes save

I don’t know whether this is expected behaviour or a fault …

Take a 24mpx file in TIF format, and select “focus” as the function - Sample TIF and mask a small area - in my case, the left hand flower, then try to save … it seemed to be taking a long time, so I went to the kitchen, cooked and ate my lunch … still running … went back to the kitchen and made a cup of espresso (including the time to weigh and grind the beans) and drank it … still running (by now, well over an hour on a 6 processor i7 laptop with a GTX 1060i card), so I pulled the plug.

Out of curiosity, I exported the file from DxO PhotoLab as a 97%, 300dpi, full size JPG - about 6mb - masked the same area and focus-sharpened - took 1min 30 secs to save.

So, is this expected? Or should I say “to be expected”? I prefer to work in 16-bit TIF if an image is passing through several different apps. I have another project where some 50K bit wide panorama is likely to end up going into gigapixel so I can print it several metres wide and one high …

No, this is not expected behaviour - I downloaded your TIFF and it took 1 min 28 secs to save. Something is amiss. If it’s happening consistently You may need to raise a support ticket on the main Topaz site.

BTW - the maximum size Gigapixel will export is 32000 pixels on the long edge.

Thanks! I have seen some odd behaviour in all my photo processing software around file opening lately, so this may be a side effect of that. FWIW, when I repeated the process described in my original post (albeit opening the file from dropbox rather than my HDD) it went as fast as normally.

Can you please go to Help-> Graphics info., press copy and paste the info here.

I am not being allowed to upload the screen shot Let me write down what it says:

Application & Version:                    Topaz Sharpen AI Version 2.2.4
Operating System:                         Windows 10 Version 2009
Graphics Hardware:                        GeForce GTX 1060/PCIe/SSE2
OpenGL Driver:                            3.3.0 NVIDIA 456.38
CPU RAM:                                  16226 MB
Video RAM                                 6144 MB
Preview Limit:                            8000 Pixels

I’ve checked to make sure I can log in, not sure why I wasn’t allowed to paste the screenshot.

If you just press the copy button you can paste the text here using Ctrl+V or Paste.

It’s there no info after the headings?

That’s what I tried to do… but what I put in my reply is all the info I got from Help -> Graphics Info

Your gaphics card driver is out of date, which won’t be helping:

Application & Version: Topaz Sharpen AI Version 2.2.4

Operating System: Windows 10 Version 2009

Graphics Hardware: GeForce GTX 1060 6GB/PCIe/SSE2

OpenGL Driver: 3.3.0 NVIDIA 461.72

CPU RAM: 32701 MB

Video RAM: 6144 MB

Preview Limit: 7118 Pixels

1 Like

I have updated the nvidia driver, we’ll see whether that changes anything

Just need to copy as you would to an other application no need to take a screenshot as there is a copy button in the dialog that copies the text.

Thanks! I clearly need to go to the optician as soon as our lockdown is relaxed.

1 Like