Sharpen AI not launching as LR plug-in

I have Sharpen AI installed as a Lightroom plug-in. When I access it from LR by clicking Photo>Edit In>Sharpen AI, it creates a copy in my LR filmstrip, but Sharpen AI does not open.

This procedure works for me with Denoise AI, but not Sharpen AI.

What am I doing wrong? Thanks. Jerry

Make sure the external editor preset is pointing to the correct application.

It can be edited under preferences.

Don, In the LR preferences I selected Sharpen AI in the Additional External Editor Preset and the same thing happens. A TIFF copy is created but the application does not open.

Is that what you were referring to?

Even if I have Sharpen AI selected as the preset, when I need to use Denoise AI, that still works as expected. A TIFF copy is created and the image opens in the Denoise appiclation.

Thanks, Jerry

Make sure that it is pointing to the correct application:

image

Thanks for the example. That is how I have LR configured on my computer. Sharpen AI creates the TIFF copy with LR adjustments, but the program does not open.

I took a screen shot to show that it’s the same as yours but the I get a message that I cannot add an image to a post. Not sure why?

If I click Photo>Edit in>Topaz Studio, that will create the copy and open Topaz Studio. Is there a way to add Sharpen AI and Denoise AI into Topaz Studio so I can get to it that way?

You need to click on choose, go to where the Sharpen AI exe is installed select that and update the preset.

I did what you suggested. I clicked Choose and went to my File Manager and selected the file: Topaz Sharpen AI.exe, clicked OK and restarted Lightroom Classic.

Sharpen AI does not open but Denoise AI still works as expected, even though the External Editor is set to Sharpen AI.

I’d like to have both of them available to open from within LR.

When you clicked OK did you save the changes to the Sharpen AI Preset, you will see it when you click on the Preset Name … Sharpen AI (edited) and you need to choose Update Preset “Topaz Sharpen AI” from the bottom of the list otherwise the change wont be retained when you Restart Lightroom.

I have the same problem and the steps described above do not remedy the situation.

Thanks for your constructive and helpful comments Aldon, but I was having same issue. deNoise works fine. I had sharpen up and working alone, but after trying the plug in and it worked once then failed on the second try, then when i tried to load topaz sharpen directly with lrc closed , that failed as well. So, I uninstalled and reinstalled sharpen, deleted my old lrc preset, made a new one and it seems to be working now. It did two separate images (one sharpen the denoise, one de noise then sharpen) so it seems to be working. Somehow the sharpen program got corrupted during all this the first time around so your preset may be correct, but the program just isn’t loading by any means. Something to check.