Sending photo from Photoshop Organizer to Photo AI

[Please describe your issue here. Try to include logs (Help → Logging) and add screenshots if necessary.]

Steps to reproduce issue:

  1. Step 1 open Photoshop organiser
  2. Step 2 Select photo to transfer to Photo AI
  3. Step 3 Organiser just copies photo but does not send it to Photo AI

Topaz Photo AI [v2.1] on [Windows]

Let’s try resetting the plugin. Please fully close PS Elements and rerun the Photo AI installer. You can download a new installer from the downloads page directly. https://topazlabs.com/downloads/

Let me know if that works.

Out of curiosity, why are you processing from the organizer instead of using the plugin?

Sorry it’s Elements organiser. I find it a really easy way to view & label all my photos. & then go from there to topaz or Affinity etc

I believe you can use edit with or export the file to Topaz Photo AI and it should work. I’ve seen a user do this before, but don’t have Elements on my computer so I do not have specific instructions for it.

That’s the problem, I tried using ‘edit with’ & all it did is give me another copy of the photo but not take it into Photo AI

Try using Open with instead if that is an option. This is not an officially supported workflow so it may not work as expected.

The output file will likely not be reimported back to your Organizer either.

Many thanks, this seems to have worked

Derek

1 Like

This topic was automatically closed 60 days after the last reply. New replies are no longer allowed.