Second Enhancement selected but not applied

Version 4.0 When you select a second enhancement the selection is not applied (473.8 KB)

I think it’s there. I previewed the same clip 4 times, each time the only thing I changed was the second enhancement and each preview was noticeably different.

It depends on which model combination you are using.
I have set Proteus to run as a first and second enhancement, and the second one does nothing.

I’ve tried running Proteus twice before the second enhancement was added, and I could rarely tell any difference between doing it in one pass or two stages. You might be getting that.

I ran the second one at maximum values to test it, and then all zero values and no change. This was also after the app had been processing for awhile, which I’ve also noticed causes it to lose itself sometimes.

They may have not thought anyone would ever run the same model as the second pass. That’s super possible.
Though, for this bug to be fixed, we need to find all the combinations of what doesn’t work and what does. If not the developers are just going to try a few things, and by chance, they will be the combinations that do work. They’ll conclude that there’s nothing to fix. (This is more for the opening poster.)

This topic was automatically closed 60 days after the last reply. New replies are no longer allowed.