Running 1.8.1 and 2.0.0 side by side

I wanted to try version 2.0.0 two weeks ago but I ran into a problem…

I normally use version 1.8.1 because it does what I want.
1)an the installer of 2.0.0.
It is not a clean install, keeping the previous version.
1.8.1 is in programfiles\topazveia181
2.0.0 is in programfiles\topazveia200
2) I open 2.0.0. I test Theia and notice it does not anything.
3) I decide to go back to 1.8.1 and the result had completely changed.
Instead of cleaning noise, it added noise. A lot of noise all over the picture : green and red dots.
It looks like the 2.0.0 installation altered the 1.8.1 processing.
Has anyone else experienced the problem?

The only solution was to uninstall both 1.8.1 and 2.0.0 and then reinstall 1.8.1.

There is a new line in 2.0.0 Json files ( “noiseLevel”: 0.4, ) that adds noise to the processed frames, if you delete that line in the Json files or change 0.4 to 0, you will get clean frames again

1 Like

Thank you for your help.
Where is the json file for version 1.8.1 please?

Why would installing 2.0.0 alter the installation of 1.8.1? It sounds strange to me.

No problem.
Check; C:\Users\Administrator\AppData\Roaming\Topaz Labs LLC\models\
You will see the Json files there. If you want to change anything in the Json files close VEAI first and make a backup of the Json file you want to alter.
Installing a new version will delete everything of the version you already have installed. It’s not possible to have different versions installed…

1 Like

@Carlito Thank you for explaining. Much appreciated.

1 Like