RTX 3080 is not work on Video Enhance AI?

i am using rtx3080 and keep on the initialing in 5mins screen over 10mins , what problem with it?

4 Likes

Same problem here. If there’s a log or any data i can add to help fixing it, just tell us :slight_smile:

1 Like

If your drivers are up to date from the NVIDIA website, I think it is v456.38, and the issue persists please raise a support request at the main website.

Or you can post in this thread and see if the developers pick it up from there:

1 Like

RTX 3080 cards are not currently supported. If you want to get started now you can join the beta Facebook group and look for the alpha test sign up

3 Likes

Thanks! I don’t have a Facebook so i’ll just hang around waiting for ampere to get support.

1 Like

Same problem here. I would be interested to test the alpha, but I also don’t have a Facebook account. Any chance for non-Facebook users?

1 Like

Is there a time line for support? Weeks, months?

2 Likes

Can’t use my 3090 FE either now… update when?

1 Like

So where is the beta version for RTX 3080/3090

1 Like

You are selling a 200 dollar piece of software, failing to mention anywhere on your sales site that said software is currently incompatible with the Nvidia 3000 series, and when users inquire about when support may be coming, you direct them to a Facebook page for alpha/beta signups?

I’m genuinely not trying to be rude here and I’m glad you guys even offer a beta test, but I’m really surprised to see the issue being handled in such a cavalier manner.

4 Likes

It really seems like they don’t care.

I mean, the fact that they are still selling this software with no mention of the fact that it is currently incompatible with Nvidia’s 3000 series seems to prove that.

1 Like

Guys please tone it down as RTX series are striking problems in many areas, not just with Topaz applications but many other are having issues such as Affinity, Adobe etc. Just head over to the Beta test area and you will get a much faster response … and … you can help test the changes to Video Enhance AI. Go to:

1 Like

I have the same issue with the same GPU :frowning:

Yea I don’t want to test the beta, I just want to be able to use the software that I paid close to $200 for. Can our subscriptions/licenses be paused until the RTX3000 series is supported?

2 Likes

It’s not exactly a surprise for people who work with ML that new cards are not supported out of the box because Topaz software relies on ML libraries such as cudnn, which in turn should support new GPUs…
Which gives me an idea, actually. I’ll see if i’ll be able to manually replace all such libraries to make it work.

Also, i’ve heard Video Enhance AI works with 3080 for some people. Can devs confirm if that’s even possible with unmodifiied 1.6.1?
UP: seems that replacing libraries is forcing Video Enhance to use CPU.

Just to confirm, VHAI isn’t loading on my 3090 FE either. Thankfully it’s not a big deal here as I run VHAI on my render farm, but I was really curious to see the performance gain going up to a 3090. In due time, I imagine.

That being said I probably need to update VHAI as well.

1 Like

wait for 15 or 20 minutes patiently, it will start if there is no error:innocent:. but you are still getting a damaged video :grin::grin::grin:

3090 FE, W10 2004, Gigapixel AI works great with the 3090, might I say it’s noticeably faster on the 3090 than my 2080TI, the preview windows are maybe 3-5 seconds to render vs the 10 seconds or so on most images I use.

I was able to get Video A.I. working but the result was absolutely terrible, my guess is some changes to drivers and what not need some tweaking on the sdk side.