Render error on Mac Studi M1 ultra

[If you are posting a new bug, please include the following]

  1. The bug / behavior you have encountered
    Not rendering

  2. Your system profile

  3. Your log files (Help > Logging > Get Logs for Support)
    logsForSupport.zip (850.6 KB)

  4. Any screenshots as necessary

[Please be sure to have searched for your bug before posting. Duplicate posts will be removed.]

This appears to be a permissions issue;

Please ensure that the export path you are writing out to is readable and writable by Topaz Video AI and that the path exists.

Try adding Video AI to the list of apps with ‘Full Disk Access’ in the macOS System Settings and restarting the app after: If this does not work, please proceed to a clean install which should reset the app’s permissions.

  1. Uninstall Topaz Video AI by dragging and dropping the app into the trash bin
  2. Delete the plist files & empty the trash bin
    How To Delete Your Plist Files
  3. Reboot your Mac
  4. Reinstall

Thanks for answering but I do not agree.
I did non change any permission or setting, all paths are local, software was working fine till last update and since that moment I can not use it. On my macbook I did not update and It’s still working…
thanks

Paolo

The file paths could have been reset in the update. The logs are showing a file path error.

/Volumes/Extreme Pro/XCH2$ VJ CONTENTS/ProRes/shark paint_515657327.mov: No such file or directory

Resetting the file path in the Preferences>Directories can sometimes resolve this otherwise the other steps I posted earlier are common resolution options to this issue.

There’s no file path to reset inside the new preferences/directories panel or am I wrong?
see attached image

Sorry I was thinking of earlier versions where it could be reset that way. If you are using Export As you can set the custom file otherwise it will default to the workspaces folder or the original file location. If its an external drive might just be a permissions issue that needs to be reset.