Relocate 'Preferences' menu item to ‘Edit → Preferences’

For consistency with the other Topaz apps, the preferences menu item needs to be moved to ‘Edit → Preferences’ instead of ‘File → Preferences’.

All the other Topaz apps have it under ‘Edit → Preferences’.

Thanks