Purchased pro adjustments, will not activate/run, frustrated

I purchased three pro adjustments (Black & White, Reduce Noise and Sharpen) two days ago and have been unable get them to run or activate. My account shows they were purchased. When I go into Studio and access Help>Check for Adjustment Updates, all I see is a black window with a circled “X” on the right corner then it goes away. I tried to get help from Topaz Technical Support with no response and am tired of waiting. I even went so far as to ask for a refund (no reply yet), but am willing to forego that if I can get the problem resolved. My patience is wearing thin and I hope someone out there can help me with this problem.

Thanks,
Jim Lawrence

Have you tried clicking on the Studio button in the Need Help window at the top of this forum page.
Maybe there is a solution to your problems on that web page?
Are you on a Mac or Windows?

Windows 10

I’m a Mac user, hopefully somebody using Windows will join in on this and maybe can provide some better advise?

Did you click on the Studio button (Need Help) at the tops of the page?
You may have to Reset the Local Database?
I’m not sure this is the answer, I’m just trying to help you out?

When you open Studio use the drop down menu_ where you previously chose Check for Adjustment Updates and select_Reset Local Database. Maybe this will help?

Jim - you will need to be logged in to your Topaz Studio account. You may need to sign out and back in again via the Community -> Switch Users menu.

Note: if you also have a Topaz Labs account make sure it’s Topaz Studio credentials you are using.

If this doesn’t solve the issue I’m sure @JoeFedric-TL who is a Topaz employee will work with you. It’s a holiday weekend so you may not hear right away.

I think I figured it out. When I reset the local database as John suggested, was not able to log on to my account any more, so I decided to re-install Studio and start over and that resolved my issue.

Jim .L

3 Likes

Glad to hear you solved your problem, sorry if the Topaz suggestion I provided caused you further issues.

No apology necessary, John

Jim L

http://naturesimages.imagekind.com/

1 Like

Glad to hear you were able to get logged in, John! Sorry for the frustration.