Is it just me or does Proteus do far too much denoise/smoothing even when DENOISE is set to 0? Honestly I can increase recover detail to 50 with denoise off and it still smoothes everything. The only model that doesn’t seem to do much denoise is GAIA CG which is preferable to all texture being removed.

Not just you :slight_smile: This is what this model was trained to do, do you notice this if you adjust the slider into a negative number?

Since I can’t go into negative numbers I’m guessing that’s a newer feature I don’t have access to.

I think he means that you should use “Relative Auto” option (not “Manual”). then you can go to negative numbers.

1 Like

Well if nothing else I’ve learned something new today after 18 months of using it !! :laughing:

1 Like

In answer to that after setting to “Relative to Auto” yes even at -100 it does significant noise reduction and doesn’t appear to be any less than using Manual set to zero.

1 Like

What if you also put the “Revert Compression” into negative numbers alongside with “Reduce Noise” in the negative numbers? would you see any difference?

No putting Revert Compression into negative just softens the entire image even more losing even more detail.

1 Like

I think Dione:DV might suit you better.
Even though it originally meant for interlaced videos, I use it with progressive videos as well.

  1. Load the video → select interlace → Dione:DV and of course the output resolution you want to scale it to and/or other settings you want to apply if any (Set it up how you want to run it.).
  2. press Ctrl+Shfit+E → copy the text and paste it into notepad.
  3. In notepad find and replace bwdif=mode=1:parity=-1:deint=0 with bwdif=mode=0:parity=-1:deint=1.
  4. copy the entire text from notepad
  5. head back to TVAI and press Ctrl+T, paste the copied text into the command prompt and press “Enter”
1 Like