Program won't open any files

I have tried to edit in Photo AI by
Lightroom CC - Edit in - Topaz Photo AI
Dragging and dropping using Finder
Clicking on Browse Images

On all occasions
2023-06-25-21-03-58.tzlog (12.0 KB)
2023-06-25-21-43-2.tzlog (163.1 KB)

I can see it trying to open and then just blank like it’s waiting for me to continue. I have tried multiple files and single files. I have restarted my computer repeatedly. Uninstalled and Reinstalled Photo AI. Logged out, re-authenticated. Restarted again. I have tried to look for Updates but nothing happens.

Steps to reproduce issue:

  1. Step 1
  2. Step 2
  3. Step 3

Topaz Photo AI [v1.3.11] on [Mac]

@sarah1 Thanks for reaching out.

If the application is freezing when you import an image, please try the troubleshooting steps in this article.
Topaz Photo AI Freezes on Importing Image (Mac)

Thank you! It wasn’t freezing it just wasn’t opening files but the fix listed worked. Thank you!

1 Like

This topic was automatically closed 60 days after the last reply. New replies are no longer allowed.