Program Photo AI keeps blowing out

20230525, just installed the newest update. First off, I use the software almost every day and love it. You guys are also quick to fix and it is appreciated. I have had zero issues in the four months I’ve had it. That said, I am corrected some photos for a client from 1988, all jpgs. I can only load 3 images at a time to process otherwise it blows out.

Brand new Win 11 with 32 gigs of RAM on a terabyte harddrive. Everything works pretty good. I have put in over 400 images in the Photo AI at once and never a problem. Now, no way. Ideas?

What does that mean?

Upload your system specs, you can use DxDiag, save the output an upload here. Also upload your logs that can be found using the Help-> Open Log Folder.

@Blindpirate This will show me if it’s a hardware conflict. Thanks for helping out, @AiDon!

How To Obtain Your System Profile (Windows)

DxDiag.txt (86.9 KB)

I am sorry, I am on a Win 11 and can’t find the Panther file under my system 32 folder.

@Blindpirate If you open up Photo AI, on the top menu you will see “Help”

Click that and then “Open Log Folder” and drag-and-drop the log files into here so I can see what’s going on in the application. I’m still not sure what “it blows out” means.

2023-05-25-15-28-4.tzlog (218.5 KB)
2023-05-25-15-34-11.tzlog (510.6 KB)
2023-05-25-15-42-13.tzlog (1.9 MB)
2023-05-25-16-49-23.tzlog (1.0 MB)
2023-05-25-16-56-44.tzlog (12.2 KB)
2023-05-25-17-53-48.tzlog (12.7 KB)
2023-05-25-17-58-26.tzlog (1.1 MB)
2023-05-25-18-06-37.tzlog (1.7 MB)
2023-05-25-18-58-48.tzlog (3.1 MB)
2023-05-26-16-51-7.tzlog (2.3 MB)
2023-05-31-15-01-25.tzlog (9.9 KB)

Thank you so much for looking into this. I have been in the hospital the last 4 days and was worried the thread had stopped. Thank you again, Trace

@Blindpirate I hope everything is alright!

Thanks for sending the log files. By “blowing out” do you mean crashing or quitting unexpectedly?
I’m not seeing that in the log files.

We have an update coming later today at around 6pm CT. Please update when that’s out and see if the behavior changes. It’s possible it was a bug with the version you’re on.

Had a photoshoot yesterday at Raymond James Stadium with 130 clients through my station and everything worked perfectly, especially mass file working. Thank you for the quick responses and fix.

This topic was automatically closed 60 days after the last reply. New replies are no longer allowed.