Processing Error from AI engine: Model not found

Hello, I just updated and tried to run a video through it and got this error:

Processing Error from AI engine: Model not found
I uninstalled and reinstalled and still getting the same error.
send halp.

So why post as an “Idea”? Moved to “Bugs and Issues”.

Have you searched the forum for others with this error?

Hey thanks for moving my post to the correct area. I didn’t realize where it was posted.
I did search and found no fix yet. I did try to uninstall and install an older version, but I’m getting the same error. Is there a way to refresh the models? Thank you

Update. The AI Model “proteus” is the only model that is giving me the error. So if I choose another model I can continue to do my work.

It sounds like there was an error when migrating presets to the new version of Video AI.

I recommend deleting custom presets from C:\ProgramData\Topaz Labs LLC\Topaz Video AI\presets and recreating them in version 3.3.8.

This topic was automatically closed 60 days after the last reply. New replies are no longer allowed.