Problem with de-noise 6 black screening

Hi

De-noise 6.0.1 has taken to displaying the image I am working on as all black and this remains after trying all presets and sliders. The rest of the screen loooks like the normal de-noise screen elements.

This happen as soon as the image is loaded and it seems as though the image is loaded but then a black layer is laid on top. If I zoom out/in the underlying image shows and is then blacked out again.

Problem happens if I start de-noise from Photoshop or directly. I have also re-installed the product with no improvement. Windows 10 64 bit.

Can anyone guide me on what I am doing wrong?

Thanks.

Hi,

The minimum requirements for DeNoise are posted here:

If you are using Windows, from the symptoms you are describing, you may need to update your GPU drivers. Please update from the manufacturers web site as per these instructions:

Hi

Thanks for this. My system seems to meet the min spec - Win 10 64bit, 32gb RAM and the Nvidia K620 card seems to have plenty of resource and now has the latest drivers - but the problem seems to remain.

Trying a clean install of the Nvidia s/w.

What GPU and what version of the drivers do you have. Also check that PS is using the correct GPU if you have a dual GPU system … you can check by looking at the Help -> System Info which will tell you what the Video Card Renderer being used is or Edit-> Preferences -> Performance will also tell you what Video Card is being used.

This is the card that will be used by DeNoise.

Hi

I grabbed the System Info and condensed it to:

Adobe Photoshop Version: 19.0 20171103.r.190 2017/11/03: 1143799 x64
Number of Launches: 86
Operating System: Windows 10 64-bit
Version: 10 or greater 10.0.16299.15
System architecture: Intel CPU Family:6, Model:14, Stepping:9 with MMX, SSE Integer, SSE FP, SSE2, SSE3, SSE4.1, SSE4.2, AVX, AVX2, HyperThreading
Physical processor count: 4
Logical processor count: 8
Processor speed: 4200 MHz
Built-in memory: 32707 MB
Free memory: 16991 MB
Memory available to Photoshop: 29407 MB
Memory used by Photoshop: 60 %
OpenGL Drawing: Enabled.
OpenGL Allow Old GPUs: Not Detected.
OpenGL Drawing Mode: Advanced
OpenGL Allow Normal Mode: True.
OpenGL Allow Advanced Mode: True.
AIFCoreInitialized=1
AIFOGLInitialized=1
OGLContextCreated=1
NumGLGPUs=1
NumCLGPUs=1
NumNativeGPUs=0
glgpu[0].GLVersion=“4.1”
glgpu[0].IsIntegratedGLGPU=0
glgpu[0].GLMemoryMB=2048
glgpu[0].GLName=“NVIDIA Quadro K620”
glgpu[0].GLVendor=“NVIDIA Corporation”
glgpu[0].GLVendorID=4318
glgpu[0].GLDriverVersion=“23.21.13.9077”
glgpu[0].GLRectTextureSize=16384
glgpu[0].GLRenderer=“Quadro K620/PCIe/SSE2”
glgpu[0].GLRendererID=5051
glgpu[0].HasGLNPOTSupport=1
glgpu[0].GLDriver=“C:\WINDOWS\System32\DriverStore\FileRepository\nv_dispwi.inf_amd64_241e68401e88c78c\nvldumdx.dll,C:\WINDOWS\System32\DriverStore\FileRepository\nv_dispwi.inf_amd64_241e68401e88c78c\nvldumdx.dll,C:\WINDOWS\System32\DriverStore\FileRepository\nv_dispwi.inf_amd64_241e68401e88c78c\nvldumdx.dll,C:\WINDOWS\System32\DriverStore\FileRepository\nv_dispwi.inf_amd64_241e68401e88c78c\nvldumdx.dll”
glgpu[0].GLDriverDate=“20180123000000.000000-000”
glgpu[0].CanCompileProgramGLSL=1
glgpu[0].GLFrameBufferOK=1
glgpu[0].glGetString[GL_SHADING_LANGUAGE_VERSION]=“4.60 NVIDIA”
clgpu[0].CLPlatformVersion=“1.2”
clgpu[0].CLDeviceVersion=“1.2 CUDA”
clgpu[0].IsIntegratedCLGPU=0
clgpu[0].CLMemoryMB=2048
clgpu[0].CLName="Quadro K620"
clgpu[0].CLVendor="NVIDIA Corporation"
clgpu[0].CLVendorID=4318
clgpu[0].CLDriverVersion="390.77"
clgpu[0].CLBandwidth=2.56887e+10
clgpu[0].CLCompute=252.437

And PS says it is using the Nvidia card. I don’t think I have any other GPUs present in the system.

Really appreciate your help.

Hi,

I think you will need to raise a support request but remember that they wont be on board until Central time on Monday in the US. I am not sure about the Quadro versions of NVIDIA cards as they are designed for very specific render tasks like CAD design and professional video rendering and not computational work such as the GeForce cards.

The link for support requests is:

http://support.topazlabs.com/hc/en-us

BTW forgot to mention your driver is current.

OK, thank you.

I will raise a ticket.

G

1 Like