Problem upscaling mid-journey generated graphics and line art

Attempting to upscale Mid Journey ai art with lots of lines and curves. Every output from pixel ai looks worse than the input. Lots of jagged lines. Any suggestions. Examples below at 100% and 200%

What application are you talking about? There is no “pixel AI” from Topaz.

1 Like

It would be great if you could upload an example here so we can try it out.

1 Like

yeah, my error, i meant photo ai

1 Like

see attached, 100% and 200% zoom. just one of the many settings i tried

I have placed it in the Bugs category for Photo AI … Support should pick it up on the next working day on the US.

You are blaming upscaling AI while you also have removing noise AI and sharpening subject AI turned on. Troubleshoot by running each of those AIs by themselves with the others turned off.

Also refers to pixel ai which I think refers to Gigapixel AI but this is clearly a Photo AI screen dump.

Please expand the Upscale settings, take a screenshot, and post the image here as this might be that you are using the wrong model for upscaling.

The attached screen shot is just an example, i tried about 15-20 combination, different settings, different models, with and without noise removal, with and without sharpening and the results were all similar, some a little bit worse, some slightly better, but none eliminated the jaggies. I thought the “Graphics” setting would work better, but it didnt.

yes, i corrected my reference to pixel ai above, i meant photo ai

For AI generated image, I found that upscale using Stable Diffusion usually give better result, because it can generate new information.

Well post a pic without the other AI and only the enhancement AI sliders adjusted, you gave us nothing to work with here as far as the enhancement AI is concerned.

I suspect your generator is doing contrast edge enhancement aliasing already from interpolating up to a higher rez or sharpening algorithms since its AI block limits are usually a 512px, and the enhancement AI is further detailing the contrast edges it already put there. To avoid that you need to turn the enhancement sliders way down and limit the AI generator from uprezzing or sharpening itself.

This is likely the cause of the issue. Try using Upscale by itself (Standard, Hi-Fi, or CG models should work) and disable Remove Noise / Sharpen. We’ve found that combining multiple models often degrade quality in the way that you’ve shown.

This topic was automatically closed 60 days after the last reply. New replies are no longer allowed.