PhotoAI 2.4.0 Crashes, especially when using Remove selection tool

PhotoAI 2.4.0 has been crashing, especially when using the Remove selection tool. I am running LR V13.2 opening PhotoAI on Raw file under plug-in Extras.

It first happened after I successfully selected and removed one object, and when I tried to select another it crashed on several attempts. After that it crashed on the first attempt to select anything.

I have attached files with my system info and Topaz log files.

System Info 2024-03-12.txt (13.9 KB)
2024-03-12-21-19-27.tzlog (224.4 KB)
2024-03-12-21-20-47.tzlog (217.2 KB)
2024-03-12-21-22-20.tzlog (623.1 KB)
2024-03-12-21-47-54.tzlog (150.0 KB)
2024-03-12-21-49-4.tzlog (104.4 KB)

The couple of times I was able to select and process the remove tool it seemed to work well.

Thanks,

Mike

I failed to mention that it failed using the Object selection tool. In this case on a dark bird against light colored water. There was an overlap with the primary objects dark beak which could have been a problem, but I would not expect a crash. I attached a screen capture of the image section in question.

Let’s try updating you to the most recent version release to see if this resolves the issue.

Please make sure you’ve also turned off any firewall, VPN, or proxy that may be on your computer. These are known to block the installation. Also, make sure there are no settings or configurations in your OS system that could interfere.

Try using the appropriate OS system link to update:

If you are still experiencing problems, please reach out to us at the following link:

Topaz Labs | Support Page

This topic was automatically closed after 60 days. New replies are no longer allowed.