Photo AI with TIFF Desaturates Color in Adjust Lighting

[Please describe your issue here. Try to include logs (Help → Logging) and add screenshots if necessary.]

Steps to reproduce issue:

  1. Step 1
    Export Photo as TIF No Adjustments.
  2. Step 2
    Adjust Lighting To 25+ Than done
  3. Step 3
    Save Photo .

    IMG_3256.CR2 (18.1 MB)

Topaz Photo AI [v1.x.x] on [Windows/Mac]
Mac
Version 420
Archive 2.zip (352.2 KB)

Would you mind sending in some more information to get a better understanding of the problem you are having with this particular type of image? Please send the following information:

  1. The original image file.
  2. The processed image.
  3. A screenshot or description of the settings panel so I can see what adjustments were turned on.

You can securely submit your image(s) to my Dropbox using the link below.

Dropbox File Request

Please be sure to send me a note to let me know you sent something.

Adjust Lighting to gradual Several times 25 to 100.
3256 PhotoAI will leave Dark w/o Lighting.
In Balance Color make it so some one can enter a number like 8213 and 5544 .
Remove alone a Border needs a PAD on outside of Entire Photo and Remove Can work in Portions of it.The Selection can be less then the Think of In PHotoShop just the Work area being Larger but Photo size is same.
Original
Several Processed
Original w/o Enhancements to TIFF for PhotoAI To Adjust Denoise Balance Color,ect.
And Screen Shot

I have a filterforge it lets me design specific filters in photoshop.
Patterns and more.like a solid color background Lab ,HSL,hsb.

This topic was automatically closed after 60 days. New replies are no longer allowed.