Photo AI fails with exception

Today’s bizarreness is starting early… Windows 11 Pro Topaz Photo AI 1.5.3.

This morning I sent an ordinary .dng file to Photo AI. And I got this:

topaz error

Repeatedly. I get it if I do a normal export. I get it if I use the Topaz plug-in. I get it if I run Topaz standalone. I have at least a couple files on which I get the error, and others run FINE.

And YES, there IS a new .dng file being created every time I run Topaz.

I was on 1.5.3 so I updated to 1.5.4 to see if that would matter. It didn’t.

After a whole bunch more checking, I figured out ALL the images that fail were shot with a Nikon D850, using one of it’s crop modes. They were shot in FX mode, but at Medium size instead of large. At this point I’m having to run these images as a TIF so Photo AI will process them.

I can provide an image and a log file if useful - or is this a known limitation?

Please send the file and I can check this with my team so we can fix it.

You can securely submit your image(s) to my Dropbox using the link below. Please be sure to send me a note to let me know you sent something.
Dropbox File Request

It seems that the crop information in the file is causing an issue when trying to open it.

I just uploaded a dng file from a Nikon D850 that’s 6192 x 4128.

Thanks for sending the file. We got this fixed and I just tested in our internal build. The file loads in to Topaz Photo AI as expected.

Please update on Thursday when we release v2.0.1 and let me know if you are still having issues after.

I’ll give it a try when it comes out!

1 Like

Just tried V2.0.2 with one of the 6192px images, and it worked fine! Seems to be all fixed!

1 Like

This topic was automatically closed 60 days after the last reply. New replies are no longer allowed.