Photo AI 2.4.1 Saving to ACDSee Photo Stuio Ultimate fails every time

I use ACDSee as my asset manager and have configured TPAI as an external editor. When I send a raw image to TPAI it opens fine, I can make the required changes, but then when I click to save it and send it back to ACDSee the Saving dialogue in TPAI opens up, it says ‘processing’ but then I get an error saving the DNG. Note this does not happen when I open TPAI as a standalone app - only when invoked from others.

Extract from logfile:

[2024-03-16 12:26:51.658, 25.90 μs] [9734] Info | Proc image finished
[2024-03-16 12:26:51.671, 413.77 ms] [f194] Info | Saving image:
Engine: ‘N:/Pictures/Lumix/1601-01-01/RAW/P1001603.RW2’
Input: ‘N:/Pictures/Lumix/1601-01-01/RAW/P1001603.RW2’
Output: ‘N:/Pictures/Lumix/1601-01-01/RAW/P1001603.dng’ | (qrc:/imageenhance/service/ImageExporter.qml:294, handleProcResult)
[2024-03-16 12:26:51.687, 15.60 ms] [f194] Info | [EXPORT] Done exporting | (qrc:/imageenhance/service/ImageExporter.qml:192, continueExport)
[2024-03-16 12:26:51.685, 6.06 m] [b71c] Info | Image writer worker setting up output worker
[2024-03-16 12:26:51.685, 40.40 μs] [b71c] Info | Image size: QSize(5480, 3656)
[2024-03-16 12:26:51.685, 12.40 μs] [b71c] Info | Input file: “N:/Pictures/Lumix/1601-01-01/RAW/P1001603.RW2”
[2024-03-16 12:26:51.685, 12.60 μs] [b71c] Info | Output file: “N:/Pictures/Lumix/1601-01-01/RAW/P1001603.dng”
[2024-03-16 12:26:51.686, 29.80 μs] [b71c] Info | Save options: QMap((“addToCollections”, QVariant(QString, “true”))(“compressed”, QVariant(QString, “1”)))
[2024-03-16 12:26:51.689, 0.00 μs] [8ac] Info | Outputting to DNG
[2024-03-16 12:26:51.689, 353.50 μs] [8ac] Info | Using Adobe DNG SDK for DNG output
[2024-03-16 12:26:51.824, 135.05 ms] [8ac] Warn | Could not load camera profile: ‘“”’
[2024-03-16 12:26:51.824, 211.20 μs] [8ac] Warn | Missing noise profile value
[2024-03-16 12:26:51.838, 13.22 ms] [8ac] Warn | Could not load camera profile: ‘“”’
[2024-03-16 12:26:51.838, 106.70 μs] [8ac] Error | DNG profile is invalid
[2024-03-16 12:26:51.838, 18.40 μs] [8ac] Error | Could not populate DNG negative
[2024-03-16 12:26:51.859, 172.12 ms] [f194] Error | Could not save image: N:/Pictures/Lumix/1601-01-01/RAW/P1001603.dng DNG Write Error | (qrc:/imageenhance/main.qml:360, onPluginImageSavingError)
[2024-03-16 12:26:51.859, 749.70 μs] [f194] Info | [EXPORT] All images exported | (qrc:/imageenhance/service/ImageExporter.qml:121, checkIfDone)
[2024-03-16 12:26:51.860, 274.80 μs] [f194] Info | Worker cancel requested
[2024-03-16 12:26:51.860, 152.30 μs] [f194] Info | Cancelling processing

Topaz Photo AI [v2.4.1] on Windows 10 (Up To Date)

What type of camera for these RAW files that you are receiving this error message?

Apologies John, I thought I had referenced the type - it would have helped!!

The image type is the Lumix raw (.RW2) type. I checked a few of them - same issue. However, I did a bit more digging, and also tried Sony raw files (.ARW) and they work fine - saving back from TPAI they create the DNG file. I can provide some files if ti helps - just not sure how to attach files in the forum.

Thank you

Stewart

Would you mind sending in some more information to get a better understanding of the problem you are having with this particular type of image? Please send the following information:

  1. The original image file.
  2. The processed image.
  3. A screenshot or description of the settings panel so I can see what adjustments were turned on.

You can securely submit your image(s) to my Dropbox using the link below.

Dropbox File Request

Please be sure to send me a note to let me know you sent something.

Hi John,

Sorry for the delay in replying.
I have since upgraded to V3 - and also upgraded to the latest ACDSEE and the issue is not present in the newer versions. I have tried it on several different images and in all cases they transfer from TPAI back to ACDSEE fine.

Stewart Bourke

1 Like

This topic was automatically closed after 60 days. New replies are no longer allowed.