Photo AI 2.0.1 - Never gets beyond about 10% of 'Removing Noise'

  1. Launch Photo AI as a plug-in from Lightroom Classic 12.5 (File → Plug-in Extras → Process with Topaz Photo AI).

  2. Let the Autopilot complete.

  3. The progress indicator will never get beyond what’s shown in the attached screenshot. This also seems to occur when opening a file directly from Photo AI.

I’ve tried with CR2 files from multiple Canon bodies, DNGs, and TIFs. It happens regardless. I’ve also uninstalled/reinstalled Photo AI and rebooted the PC.

2023-09-15-18-15-11.tzlog (87.1 KB)
DxDiag.txt (112.1 KB)
Screenshot 2023-09-15 193455

Note: This behavior began with 2.0.0. I downgraded to fix it, then tried again once 2.0.1 was released.

I think this matches:

Yes, that is the exact behavior I experienced.

Thanks for sending the log file. It looks like this is a error during the processing that caused the graphics card to stop working.

How often is this happening to you?

It happens 100% of the time using both 2.0.0 and 2.0.1. I’ve tried a variety of different file formats (CR2 from multiple cameras, DNG and TIF).

Thanks for letting me know. I am speaking with the developers about this issue tomorrow so we can move it higher in priority.

Here are more log files if it helps… (177.3 KB)

I am running a GTX 1660 Graphics Card (auto-overclocked) with 6 gigs of RAM

I have a developer looking into this soon once a large feature is finished for end of this month.

This topic was automatically closed 60 days after the last reply. New replies are no longer allowed.