PC turn off and reboot with Proteus enhancement

[If you are posting a new bug, please include the following]

  1. The bug / behavior you have encountered
  2. Your system profile
  3. Your log files (Help > Logging > Get Logs for Support)
  4. Any screenshots as necessary

[Please be sure to have searched for your bug before posting. Duplicate posts will be removed.]

Version 4.2.0
When I want to enhance a video 1980x1080 with Proteus it works ok but after some time (for example 30 min), the PC suddenly turns off and reboots.
When I look at log files … It seems none reports a bug.
I tried a few times using Artemis in auto on the same videos and it completes the job nominally.
I have seen that during work the use of the GPU is typically 90-95 % and temperature is 78°.

|Processor|12th Gen Intel(R) Core™ i5-12400F 2.50 GHz|
|Installed RAM|16.0 GB (15.8 GB usable)|
|Device ID|DB4E8B14-BF1C-4FE6-BDC8-816EE495C0D2|
|Product ID|00326-10118-48070-AA750|
|System type|64-bit operating system, x64-based processor|

Edition Windows 11 Home
Version 22H2
Installed on ‎2022-‎10-‎21
OS build 22621.3085
Experience Windows Feature Experience Pack 1000.22684.1000.0

Thanks for looking onto this bug …

Your system is thermical instable. Repair your hardware accordingly - there is nothing to do with software.
Other way - check your hardware manufacturer site for temperature monitoring and throttle utilities. This way you can dynamically lower power consumption in case of temperature rised.
(My PC works number of days, because of old GPU - no problem occurs)

This sounds like an instability in your hardware to me. Please attach your recent log files here to enable the Topaz team to have a look into it as well. :slight_smile:

Hi,
Thanks!
Will do it if possible next trial …
Best

Hi,
Thanks!
Do you mean the manufacturer of the motherboard or of the GPU or both ?

If it is hardware, why does it happens only with Proteus and not Artemis models ?

Best

Check CPU temperature during processing. Motherboard manufacturers usually provide utility for this.
Differrent models has differrent resources usage, so can behave differrently.

Hi,

Thanks to your advises I have just installed MSI Afterburner.

Before the temperature was always in the 70s.
Now I have increase fan speed by 55 % and set a temperature limit of 72°C.

The PC is nosier but the temperature in now stabilized in the low 50s !

Will see if this solves my problem !

Thanks for your kind help !

1 Like

logsForSupport.zip (618.6 KB)

Hi all,
By maintaining with MSI Afterburner the temperature of the GPU to 61-62°C (Fan up +80%, temp limit 69) and no changes to original Core clock after the processing of the video (3h @ 2FPS), from FHD to 4K @50 FPS, has been successful for the first time!

Thanks for guiding me into the correct track!
Sylvain

1 Like

This topic was automatically closed 60 days after the last reply. New replies are no longer allowed.