Pattern in the Shadows after Topaz AI

Hi. First time poster here. I’m using Topaz DeNoise AI as a plug-in in PS on some nighttime shots which typically show a lot of noise. I’m using a Windows 10 PC. I started with the Automatic settings and dialed back from there. I found what looked like nice settings, but when I return to PS, I see a faint hashtag pattern in the shadows. I’ve tried different settings but always get this pattern. If I can’t figure out a solution I’ll mask out those areas, but thought I’d check with the more frequent users for some advice.

I’ve tried with and without GPU processing.

Tkanks in advance!



Remember there are more than one AI product so you should really say what product and your pc environment.

If you are using GPU mode and have more than one on your PC make sure the high-performance one is allocated otherwise try CPU/OpenVINO mode.

Oops. I edited appropriately. Thanks. I tried with and without GPU processing. Also Tried CPU/OpenVino.

Do you have more than one GPU?

What is the image type you have opened in PS?. E.g. JPG, RAW etc.

And if you look under Preferences, Performance how much RAM percentage is PS using and what is the GPU it is using?

Then open DeNoise AI as a standalone and go to Help-> Graphics info and press Copy, then paste the info here.

  1. I have one GPU

  2. The image is a Canon raw (*.CR2)

  3. I have 32GB of RAM and PS is using 70%. The GPU Is a GeForceGTX 960


  1. Application & Version: Topaz DeNoise AI Version 2.1.4
    Operating System: Windows 10 (10.0)
    Graphics Hardware: GeForce GTX 960/PCIe/SSE2
    OpenGL Driver: 3.3.0 NVIDIA 432.00
    CPU RAM: 32683 MB
    Video RAM: 2048 MB
    Preview Limit: 3280 Pixels

The only thing I can think of is dropping the amount of RAM that PS uses to 60% or less and switching the processing in DeNoise to OpenVINO and seeing if that helps.

If that doesn’t work you will need to raise a support request at the main website.

Thanks for your time and input. I’ll play with it a bit more.