On my Macbook Pro :topaz 3.0.2 fails to export image to LR and freezes

Topaz is processing the image as expected but fails to export it to LR. Moreover the Program refuses to quit after this glitch. It works only intermittently.
I have removed th pliast files as recommended in one thread.It made no difference.
An error message has now appeared in LRC : failed to save

Steps to reproduce issue:

  1. Step 1
  2. Step 2
  3. Step 3

Topaz Photo AI [v1.x.x] on (Mac]

Let’s try to reset your Lightroom plugin to try and get it working for you. You can follow the directions below to reset your Lightroom plugin:

  1. Close Lightroom fully.
  2. Run the Topaz Photo AI installer again. Get a new one from the downloads page: Topaz Labs Downloads
  3. Open Lightroom and check the File > Plug-ins Extras again.

Let me know if those steps get it working again.

Topaz Labs Documentation | Topaz Photo AI | Plugins | Lightroom Classic

If it does not, open Topaz Photo AI, go to the menu bar on the top, and click the ‘Help > Open Log Folder’ menu option. Please send in all the files located in this folder.

You can securely submit your files(s) to my Dropbox using the link below. Make sure to send me a note to let me know you sent something. :slight_smile:

Dropbox File Request

Thank you John for your prompt reply. That’s great service.
And I am delighted to report the issue appears to be fixed by reinstalling Topaz AI again.
Very grateful

Many thanks
Christine

No.I wrote too soon. Problem is not resolved. Topaz Photo worked for a few photos then same problem. I have uploaded files to your dropbox John S.
Thank you
Christine Empsion

Let’s try deleting your old plist files to see if this resolves the problem. Please follow the instructions below:

Topaz Photo AI Freezes on Importing Image (Mac)

After you have deleted the plist files please make sure that you restart your machine.

Let me know if it’s working after doing this and I’ll keep an eye out for your reply.