Old presets won't work

[If you are posting a new bug, please include the following]

  1. None of the presets I created work with the latest update, 3.2.5

  2. Processor Intel(R) Core™ i7-9750H CPU @ 2.60GHz 2.60 GHz
    Installed RAM 16.0 GB (15.8 GB usable)
    Device ID 3270F1C0-1624-4889-B30B-F35C60DAFEAB
    Product ID 00325-81502-35139-AAOEM
    System type 64-bit operating system, x64-based processor
    Pen and touch No pen or touch input is available for this display

logsForSupport.tar.gz (106.3 KB)

  1. Any screenshots as necessary

[Please be sure to have searched for your bug before posting. Duplicate posts will be removed.]

Good morning!

I was unable to reproduce this issue, however, I would like more detail to confirm. What exactly is not working with your preset? Is the issue that you cannot use the presets you previously made or is the issue that the preset was altered?

I tried several of the presets I made and none work. I just get an error message saying “- Unable to stabilize the video. Large amount of crop/fill-up needed. Use smaller trim ranges without scene changes.” I tried one of your presets that come with the program and it worked. Of course, my presets always did work. I hope we can fix this soon.

Paul H.

Hi Paul,

Did you follow the steps in the error message? This is occurring due to the stabilization settings that were saved and how they are affecting the source file.

I have the problem that all my previous “Protheus Relative to Auto” presets are altered in the gui to “Protheus Auto”. The json files of the presets aren’t altered, but obviously the old settings aren’t read anymore. I can clearly see there are different parameters in the json files from newly created presets in comparrison to the old ones. I can adopt the old presets manually to the new format, but a user should never have to do this on its own. Instead the app should create some backups of the json presets at the first program start and then modifiy some copies of the files with the new parameters.

This is a different issue, however, you can select Manual to resolve this and this will be resolved in Tuesdays build :slight_smile:

This topic was automatically closed 7 days after the last reply. New replies are no longer allowed.