No topaz AI programs will start

I have Adjust, DeNoise, and Sharpen AI programs. If I try to open any of them, I see it in task manager, but nothing on screen.

Operating System: Windows 10 Pro 64-bit (10.0, Build 19043) (19041.vb_release.191206-1406)
Processor: Intel® Core™ i7-4770K CPU @ 3.50GHz (8 CPUs), ~3.5GHz
Memory: 16384MB RAM
Available OS Memory: 16334MB RAM
Card name: NVIDIA GeForce GTX 1660 Ti
Card name: NVIDIA GeForce GTX 750
Driver File Version: 30.00.0014.9676 (English)
Driver Date/Size: 11/8/2021 6:00:00 PM, 1056272 bytes

Updated drivers, full install of apps in admin mode. Just see nothing happen except entry in Task Manager. Any ideas?

Try using the latest Studio driver for your NVIDIA cards rather than the Game Ready drivers…

Failing that reinstall the applications.

I had the other drivers in also before I posted. Was the same. Uninstaller and reinstalled adjust ai. Same issue. Open to trying again, but don’t think it will be different this time.

Try typing Graphics Settings into your search box (or go to settings>Display>Graphic Settings) and if your Topaz apps are not in the list, browse to each one and add them, and for each of them, set the option to use your GTX 1660 Card (that will probably be the High performance option).

I’m using a GTX 1660 here on 471.11 drivers on Windows 10 Pro with no display problems with any of the Topaz software.

And yes, I know that isn’t the latest drivers!

There are also no problems with v472.47 Studio Drivers.

I have the v472.47 drivers and nothing works on Win 11 but they do on Win 10.

Works on Win 11 for me.

OK, Here’s what I’ve tried.
Checked for latest drivers. Decided I have to use Game Ready drivers 496.76 because I can’t find any studio drivers that work with the GTX750 secondary card.
Uninstalled all Topaz product and removed the directories.
Multiple reboots.
Set graphics settings to use 1660 card high performance.

Reinstalled Sharpen AI only. Same issue. I don’t see the actual app ever start, but shows in background processes. This all used to work fine. I hadn’t started changing drivers or anything else till it didn’t work. Probably haven’t tried to use any of them in several months. Just hadn’t been shooting anything. Now I have 400 images I need to go through and wanted to use sharpen and denoise and they will not start. Guess I won’t do the upgrade bundle if they won’t work now. Don’t know if it was some windows update that killed them somehow, but I would have thought a full uninstall and reinstall would have done something,

Check what else is running, typically things like ASUS Sonic, Fresco Logic, Duet Display, RivaTurner and Fast Picture Viewer can cause issues.

No other applications running. No new background processes that I know of. None of those listed are installed.

Have you tried disabling one of the GPUs to see if it is ok with either the GTX750 or the GTX1660.

It seems that you have All GPUs selected from the details in the first post. In the app preferences you can select a single GPU. For example, in my case I have the NVIDIA and Intel GPUs but I only select the NVIDIA for the apps.

I have set topaz to use only the 1660 in the graphics settings. Never had an issue using both and the driver picked 1660 because it was faster. There is no crash notification of any kind. There is a background sharpen ai running, but nothing on the screen or listed in the running apps.

The only other thing I can think of to try is right click on the icon and try Run as administrator.

Otherwise You best raise a support request at the main website as it is very strange. Instructions are in the blue banner when you open he forum.

Another thing I vaguely remember is that one op had an issue with a PC with a docking station. They were using a external monitor connected to the docking station, not using the docking station solved their problem.

I installed and ran as admin with no difference. This is a desktop with 2 cards. Has been fine till now.

I opened a ticket and referenced this thread also. Will be too late to get the black Friday deal, but need to get it working so I can process the 400 shots I just started working on.