NO DNG

V3.0.2 Still no DNG when opening from Bridge keep going to TIFF
OK if the file opened in Photo AI from Explorer but not from Bridge

Would you mind telling me which Lightroom Classic plugin you are using from the list below:

  • The RAW plugin, accessed through File > Plug-in Extras > Process with Topaz Photo
  • The External Editor plugin, accessed through Photo > Edit in > Topaz Photo AI

Topaz Photo AI | Plugins | Lightroom Classic

Also, what type of files are your original images that you are working with? This may give us a better understanding of the problems you are reporting.

If you are receiving any error messages while trying to use the Lightroom Classic plugin please take a screenshot and send that in to us so we can get a better understanding to help troubleshoot.

I am using BRIDGE CR3 files
It work before now its always a TIFF

I am personally not too familiar with how Topaz Photo AI works with Adobe Bridge in this instance.

Would you mind please taking a screen recording of this behavior so I can see exactly what is happening.

Loom is a great free application for this: Loom | Free Screen & Video Recording

well Bridge is the browser for Photoshop as for a screenshot it will tell you nothing more than what I have said it will not save a DNG only a TIFF

Since you are working with Bridge in Photoshop are you using the plugin for Photoshop? If so can you tell me which one you are using from the list below:

  • File > Automate > Topaz Photo AI
  • Filter > Topaz Labs > Topaz Photo AI