New version of Studio crashes

I have been using Studio for months. Three days ago I installed the latest build of Win !0- 1803, I think. It has been working fine.
Today I installed the latest Studio- 1.10 and it crashed immediately. I attempted to reinstall the previous version and got

I tried twice. Is Studio Version 1.10 not compatible with Win 10 1803? Why can’t I reinstall the previos version of Studio?


Just try again and check the permissions in the C:\users\john\appdata\local\temp folder as your user-id should have Full Control permissions for it to place files in the sub-folder.


I have looked at C:\users\john\appdata\local\temp and do not understand it nor do I know
how to check if I have Full Control permissions for it to place files in the sub-folder.


Hi John,

Right-click on the folder in file Explorer, select permissions, and look at your user-name under the Security panel, click on it and look at the allocated permissions in the lower pane.

Make sure also that your hard-disk has enough space, have you tried downloading the installer, right-clicking on it and choose Run as Administrator?

Here is a shot of the security settings.
I have abundant space on my C drive SSD.
I have installed the new version of Studio but it does not run- flashing on and off- which is why I asked if it is incompatible with the latest build of Win 10.
I have downloaded and run the installer for the previous version (the one I have used for months) 4-5 times but it hangs up each time. So I have a non-functioning new version and am unable to restore the previous version.


It looks like the permissions are OK so the installer should run.

I am on Win10 (1803 Build 17134.1) and v1.10.5 runs fine I think the only option left now is to raise a support request from the Studio link above as I don’t think that v1.9.3 will make any difference.

Solution: install new driver in the GPU. The new version of Studio is now working.