Much slower solving

Hello,
in latest version i’m experimenti much longer solving times than in older ones.
Despite i upgraded my GPU to 4090, solving preview can take even 30 sec, with any model.
I also see something strange. After few seconds i start, i see the preview for a fraction of a second (so somehow it solves quickly), then preview disappears and it starts solving again, taking much longer before it shows something.
Hopefully this will be solved, thanks

Have you tried changing your AI Processor settings?

To do this, follow the steps below.

  1. Open Gigapixel as a standalone.

  2. Go to Edit > Preferences.

  3. In the General section of the Preferences window, change the AI Processor to your GPU.

Hi Simmy,
sure, i have cheched it. Processor is already my 4090 GPU.
Maybe it’s because image has a lot of detail, i do not know.
If you want to give it a run i can send it in private, since project is highly secretated i cannot publish anywhere, including this forum. In case, let me know where i should send it.
Best
Paolo

Thanks for trying. Please make sure that your drivers are up-to-date as well. I’ve seen on numerous occasions that users experience slower speeds than usual with out-of-date drivers.

If this is not the case, you can reach out to support.