Models are failing in Video AI V3.0.4

Yesterday I’ve played a bit with Video AI trial and was directly convinced.

Today I’ve purchased the full version (thank you black Friday deal!), installed it, but with every model I tried, there was a red cross and a message “Model failed”.

I hope that is only a temporary problems, but it is very frustrating not to be able to work with a software I’ve just purchased…

Am I the only one who has that problem?
2022-11-27-17-59-28-Main.tzlog (92.7 KB)

I got that problem when system resources were exhausted e. g. to many parallel videos in process.

OK, I was running 1 video of even not 3 minutes…

How much memory does your graphics card have?

I’m getting the same message. Just paid $79 to renew updates for AI Photo, Denoise, Sharper, and Gigapixel. The AI sharpen will not open.

Enough! It worked with the trial version.

I’m affraid that it is all a result of the Black Friday craziness that made a server crash at Topaz Labs.

Not my case: I imported only 1 small video of less than 3 minutes.

Had some similar issues. Setting a new folder for models and temp solved the problem.
But with some movies I get an error (red X and ffmeg error)

I hope the Topaz Labs people will solve this problem ASAP.

Try reducing the max memory usage to 95%. Worked for me.

I have 32 GB of RAM and the Task Manager tells me that there is never a peak in RAM usage. So I think, that is not the problem.
But thanks anyway for your tip!

24-Core Dual Xenon with 64GB Ram, Nvidia 2080Ti.
16-Core Ryzen with 128GB Ram, Nvidia 3060Ti.

But nothing is working on any of the machines. Looks like Alpha-Software, frustrating experience. Will look into it again when I read feedback that the software is kind of finalized.

Since a couple of days Topaz released V 3.0.5 which helped to solve my problems!

But I’ve also learned that not every combination of parameters is possible and from time to time I still have a red cross but at a second attempt it will work.

But aside from that, I’m happy with video AI.