Minor issue w/ Gigapixel 7.1.1 on Win 10 64-bit

Am I doing something wrong, or can this be corrected? I believe this started on the previous point release.
When Gigapixel is pinned to the taskbar, the Taskbar icon is missing (empty), as shown below:
Taskbar - program closed
When Gigapixel is opened, the icon appears (correctly) as shown below:
Taskbar - program open

Try removing the icon from the taskbar and re-pin Gigapixel again.

Let me know if that helps!

I’ve just tried that. It made no difference. The icon in the start menu is also missing - same as the first screen shot above. For what it is worth, the install process deposits a link on my desktop. That one shows up correctly, as shown below:
Desktop link icons

Try following this video to see if it makes a difference.

1 Like

Thanks! That did fix the taskbar icon. Original issue solved! However the start menu icon is still blank. I’m wondering if maybe something went wrong during the install?

1 Like

It seems it might not have cleared the previous versions. Please delete the blank start icon by right clicking the blank icon and selecting “Unpin to Start” and then follow the video to find your Topaz Gigapixel folder again. Right-click the app and select “Pin to Start” and this should solve this.

image

Although your suggestion worked for the task bar, it didn’t work for the start menu. So I uninstalled Gigapixel using the Win 10 Uninstall tool, and reinstalled version 7.1.3 from scratch. That has worked for both the start menu and the task bar. Problem solved.

Thanks for the help.

2 Likes

I’m glad to hear that you’ve got it all figured out.

I hate that the process took forever for you, though!