Mask AI plugin install issues

Hi there. I recently bought Mask AI and it downloaded fine. But I can’t open it from photoshop. It seems like the plugin link didn’t download with the folder.

And I thought I read somewhere that this is now compatible with On1 Software. Is this true?

You will need to run it as a standalone, with PS closed, for the first time and the plugins will be installed.

You can use Mask AI as an external Editor from any application but no reusable mask will be returned unless the calling application recognises the alpha channel. Most RAW editors have their own non-destructive making applications. But you will be able to return composite images with replaced background.

1 Like

Ok I uninstalled it and tried it twice and still can’t open it from Photoshop or Lightroom but On1 Raw opens it.
I don’t see the (.plugin) in the plugin folder in CS6


Did you run it as a standalone first?

Yes twice

Rebooted as well

It will show under the Topaz Labs entry in the filters if it doesn’t follow these instructions substituting Mask AI for Adjust AI:

1 Like

Well I tried that and it still wouldn’t work so I kept messing with it and I figured it out. There wasn’t a (.plugin) file in the photoshop plugin folder. So I right clicked on the app and showed the contents and in the resources folder was the plugin file. I copied it to the PS CS6 plugin folder and it now works fine. And I can also access it from Lightroom and even ON1 raw shows it too.

Thanks. I tried that and it worked beautifully. Also had the same problem with the latest update of Studio2 and it worked for that as well.

I believe that is why it should be run as a standalone before it appears as a plug-in. Also the hosts must not be running at the time.

I had the same problem with DeNoise AI V2 (doesn’t show up in PS filters menu). I tried running as a standalone first without PS running and it still doesn’t show up in the filters menu. However manually transferring a copy of the .plugin file does work as it did before. Perhaps you should look into this a bit further.

2 posts were merged into an existing topic: Sharpen AI update did not update in Lightroom & PS - help?